MySQL 4.0.x auf Intel-Mac installieren

Dieses Thema im Forum "Datenbanksysteme für das Web" wurde erstellt von catvarlog, 28.10.2006.

  1. catvarlog

    catvarlog Thread Starter MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    Registriert seit:
    30.01.2005
    Ich benötige eine alte MySQL-Version aus dem 4.0-Zweig auf meinem Intel-Mac.

    Entsprechende Builds gibt es seitens MySQL AB leider nicht. Die sind alle nur für PPC ausgelegt.

    Hat jemand einen Tipp, wo ich ein Installer-Paket finde?

    Oder könnte ich die Quellen einfach selber kompilieren?
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.631
    Registriert seit:
    23.11.2004
    einfach die quellen selber kompilieren...
    ansonsten was spricht gegen den 4.1 als binary paket?
     
  3. catvarlog

    catvarlog Thread Starter MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    Registriert seit:
    30.01.2005
    Ich kompilere es grad und lese dabei die gute Anleitung von moses_78.

    Auf den Zielsytemen läuft Debian Sarge ebenfalls mit 4.0.x und es gab einige Änderungen beim Wechsel von 4.0 zu 4.1, die ich noch nicht in den Anwendungen unterstütze und auch nicht unterstützen will.
     
Die Seite wird geladen...

Diese Seite empfehlen