"Musicvideos" erscheinen nur unter "Filme"

Diskutiere mit über: "Musicvideos" erscheinen nur unter "Filme" im iPod Forum

  1. relaht

    relaht Thread Starter MacUser Mitglied

    Beiträge:
    319
    Zustimmungen:
    9
    Registriert seit:
    02.11.2003
    Ich habe ein par Musikvideos auf meinen iPod (60GB) übertragen, die ich mit "MPEG Streamclip" erstellt habe.
    Sie werden aber auf dem iPod nicht bei "Musikvideos" sondern nur bei "Filme" angezeigt. (lassen sich von dort aber problemlos abspielen)

    Natürlich habe ich die "Musikrichtung" in iTunes auf "Music Videos" gesetzt.

    Sie erscheinen übrigens auch nicht unter "Musik". (Sollten sie doch auch oder?)


    Ich bin ein iPod-Frischling und freue mich über eure Hilfe.

    Frohes neues Jahr, Relaht
     
  2. microboy

    microboy MacUser Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    3
    Registriert seit:
    01.12.2003
    einfach in iTunes unter optionen beim jeweiligen titel (apfel-i) die videoart
    auf musikvideo stellen! mit der musikrichtung hat das nix zu tun.

    :)
     
  3. relaht

    relaht Thread Starter MacUser Mitglied

    Beiträge:
    319
    Zustimmungen:
    9
    Registriert seit:
    02.11.2003
    Vielen Dank für die schnelle Antwort! Klappt jetzt wie verrückt!
     
  4. glatze

    glatze MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    29.12.2005
    ich hab dieselbe frage aber ich habn pc. wie is des da?
     
  5. ftw

    ftw MacUser Mitglied

    Beiträge:
    470
    Zustimmungen:
    11
    Registriert seit:
    20.08.2005
    einfach statt apfel+i strg+i drücken ;)
     
  6. relaht

    relaht Thread Starter MacUser Mitglied

    Beiträge:
    319
    Zustimmungen:
    9
    Registriert seit:
    02.11.2003
    Ich denke mal genau so.

    - iTunes starten
    - Menü: Ablage/Informationen... aufrufen
    - Optionen auswählen
    - Videoart auf Musikvideo stellen
    - fertig

    Ich habe keinen PC aber ich denke so müsste es gehen.
     
  7. Elektro Eko

    Elektro Eko MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Registriert seit:
    01.02.2006
    ich poste einfach mal hier rein: (man muss ja nicht immer nen neuen thread machen ;) )

    ich hab im ID-Tag unter "Album" bei meinen videos, "Videos" reingeschrieben, jetzt mein problem: dieses album wird auch in "Musik" angezeigt, ist das normal oder kann ich das einstellen??

    peaze
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche