MP3-Player wird unter OS X nicht mehr erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von Nickless, 22.07.2006.

  1. Nickless

    Nickless Thread Starter Gast

    Hallo Forum,

    benutze einen Philips GoGear MP3-Player, der bisher immer super am Mac lief. Vor ein paar Tagen habe ich ihn versehentlich hintereinander raus- und wieder reingesteckt, ohne ihn richtig abzumelden. Seitdem wird er nicht mehr angezeigt – weder auf dem Schreibtisch, noch im Festplattendienstprogramm.

    Ich dachte schon, na gut, dann ist er wohl hin. Aber unter Windows XP funktioniert er ohne Probleme.

    Habe mittlerweile den Stick zurückgesetzt, formatiert und sogar ein Firmware-Update gemacht. Hat alles nichts geholfen. Ich habe leider keinen zweiten Mac, an dem ich den Stick mal testen könnte, aber kann es sein, dass es lediglich an OS X liegt?

    Grüße,
    Nico.
     
  2. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    Sicher nicht - vorher hat er doch funktioniert.
     
  3. Silaya

    Silaya MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.07.2006
    Ich habe genau das geiche Problem. Gleiche Geschichte. Bei der letzten Benutzung war der Akku leer bevor ich ihn richtig abgemeldet hatte. Seitdem erkennt er den mp3-Player nicht mehr.
     
  4. Nickless

    Nickless Thread Starter Gast

    Hi Silaya,

    habe mittlerweile an andere Stelle gelesen, dass ein Reparieren der Zugriffsrechte Abhilfe schafft. Bei mir gab es zwar eine Menge zu reparieren und selbst das Volume musste mittels der Installations-CD repariert werden, aber der Stick wird immer noch nicht erkannt. Immerhin aber, wenn ich ihn jetzt in den USB-Hub der Tastatur einstecke, verkündet OS X, dass der Stick zu viel Strom verbraucht. Nur mounten will es ihn nicht.

    Probier es doch mal bei Dir, vielleicht hilft es.

    Grüße,
    Nico.
     
  5. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    An der Tastatur kann man ja auch keine USB-Sticks betreiben (passiver Hub)! Zudem ist der Hub der Tastatur nur USB 1.1 also lahm. Bitte direkt am Mac anschließen.;)
     
  6. Silaya

    Silaya MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    22.07.2006
    Ich weiß zwar nicht, ob ich mit dieser Antwort irgentwem helfen kann, aber schaden kann es ja nicht. Bei mir funktioniert alles wieder. Ich hatte die Möglichkeit einen anderen MP3-Player des gleichen Typs in die Hände zu bekommen und habe den mal an meinen Mac angeschlossen -> alles hat funktioniet. Beide MP3-Player funktionierten zusammen mit einem Windows-PC. Ich habe festgestellt, dass bei meinem eigenen MP3-Player die Systemdatei fehlerhaft ist. Das ließ sich verhältnismäig einfach dadurch lösen, dass ich die Systemdatei des anderen Players da hinein kopiert habe. Mit einer funktionierenden Systemdatei hat auch mein Mac wieder meinen MP3-Player finden können. Vielen Dank für die Tips!
     
  7. nicketter

    nicketter MacUser Mitglied

    Beiträge:
    906
    Zustimmungen:
    4
    MacUser seit:
    24.01.2004
    klar gehen usb-sticks an der tastatur! die brauchen normalerweise nicht so viel strom als die usb-schnittstelle zu leisten mag.

    gruss nicketter
     
Die Seite wird geladen...