Modem: Verbindung wird immer getrennt

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von fihu, 07.01.2003.

  1. fihu

    fihu Thread Starter MacUser Mitglied

    736
    0
    13.11.2002
    Jippie, gestern hab ich endlich mein iBook (12" Combo) abgeholt und vom ersten Augenblick an war der Eindruck positiv. Schon als ich den Karton aufgemacht hab: es roch nach neugekauftem Auto :D

    Der Praxiseinsatz läuft bislang ausgezeichnet, auch dank vieler Hinweise, die ich hier im Forum gefunden habe.

    Einziges Problem:
    Die Internetverbindung über das Modem klappt noch nicht.
    Ich als kompletter Mac-Neuling glaube aber, dass ich alles richtig eingestellt habe, denn immerhin wählt das Modem aus, ich höre die netten Pfeiftöne und eine Verbindung zum Provider wird hergestellt. Und dann, nach ca. 30 Sek. Wartezeit wieder getrennt.

    Kann es sein, dass ich irgendwas in den Einstellungen noch nicht gesehen habe, oder falsch gemacht hab?!
    Ich hab als Modem das V90 ausgewählt, das V34 und das V92. In wilden Kombinationen wohl, bei keiner hats geklappt. Als Provider hatte ich Freenet by Call und Ewetel ausprobiert...

    Jemand Erfahrung damit, benutzt jemand noch das Modem und kann mir Hilfestellung geben?
     
  2. tasha

    tasha MacUser Mitglied

    3.676
    38
    06.08.2002
    Meine Empfehlung wäre gewesen, dass du die Geschwindigkeit auf V.34 runtersetzt, manchmal ist die Qualität der Telefonleitung ein Problem. Hast du aber schon probiert...

    Wenn du allerdings bei anderen Modems das Problem nicht hattest, ist das unter Umständen ein Garantiefall. Ruf doch mal beim Support an.
     
  3. Arminio

    Arminio MacUser Mitglied

    756
    0
    19.12.2002
    Ich bin ziemlich sicher, es liegt daran, dass folgende Option in den Systemeinstellungen nicht ausgewählt ist:

    Freizeichen ignorieren

    Gerade bei ISDN-Telefonanlagen wartet das Modem auf das Freizeichen, das aber nicht kommt und schaltet ab. Leider sitze ich gerade an meinem Bürorechner (9.2.2.) und deshalb kann ich Dir nicht genau sagen, wo Du das einstellen kannst. Klicke einfach mal die Registerkarten von TCP/IP durch.

    Viel Erfolg

    Arminio
     
  4. fihu

    fihu Thread Starter MacUser Mitglied

    736
    0
    13.11.2002
    Das wars nicht, das hab ich schon ausgeschaltet. Eine Anwahl inklusive Handshake etc. (das ganze Tönegedudel) klappt ja auch, dann wird die Verbindung aber getrennt. Mit Hinweis auf einemn Fehler beim Provider, glaube ich, muss ich heute abend nochmal nachgucken.

    Aber die verschiedenen Modemconfigs werd ich nochmal durchprobieren.
     
  5. fihu

    fihu Thread Starter MacUser Mitglied

    736
    0
    13.11.2002
    Habe das Problem gefunden: es ist das Netzteil. :confused:

    Im Moment liegt das iBook noch auf einem Stapel Bücher knapp über dem Boden, weil ich sonst nicht anders an die ISDN-Box rankomme. Das Netzteil steckt in einer nahen Steckdose und andersseitig im iBook.

    Netzteil dran: Modem wählt, Getüdel, Trennung, Modemfehler.
    Akkubetrieb: Modem wählt, Getüdel, klappt.

    Wo liegt der Fehler?? Vielleicht an meiner Anordnungsweise im Zimmer??
     
Die Seite wird geladen...
Ähnliche Themen - Modem Verbindung wird
  1. Svenny
    Antworten:
    0
    Aufrufe:
    724
    Svenny
    10.10.2011
  2. sempai0815
    Antworten:
    1
    Aufrufe:
    574
    Phrasenbieger
    05.05.2009
  3. eclectix
    Antworten:
    6
    Aufrufe:
    696
    mini-cheffe
    01.06.2008
  4. macwander
    Antworten:
    10
    Aufrufe:
    722
    MrFX
    30.01.2006
  5. zoeyglass
    Antworten:
    7
    Aufrufe:
    695
    zoeyglass
    30.01.2004

Diese Seite empfehlen