Modem, T-Online und OS X

Dieses Thema im Forum "Mac OS X" wurde erstellt von plantagoo, 28.03.2003.

  1. plantagoo

    plantagoo Thread Starter MacUser Mitglied

    422
    30
    25.03.2003
    Hi Folks,

    Ich: Switcher
    Hardware: Powerbook 12"
    OS: 10.2.4 (alle aktuellen Updates eingespielt)

    Ich sitze hier im Hotel in München und will mit dem PB mal mit dem Modem online gehen (zuhause immer Airport). Also gebe ich die Daten von t-online ein und klicke auf "Verbinde".

    Modem wählt, Handshake, oben läuft "Wähle" durch, Handshake vorbei, oben läuft immer noch "Wähle" durch, dann "Trennen". Dann kommt eine Fehlermeldung "A modem error has occured" (warum ist die Meldung in englisch?).

    Ich habe die Zugangsdaten mehrfach kontrolliert, neu eingegeben, von v90 auf v92 und v34 gestellt, ich habe das Fehlerprotokoll und die Kompression ausgemacht. Nix klappt. Handshake kommt und dann trennt das Modem immer.

    IBM Dose ausgepackt, angewählt, funzt! Sollte das nicht eigentlich genau andersherum sein?

    Wer hat einen Tipp für mich? Modem kaputt? Falsche Einstellungen? Was mich irritiert, ich aber auch nicht ändern kann: In den Modemeinstellungen steht bei mir ganz unten "Land: Vereinigte Staaten" und ein Ändern Button. Wenn ich da draufklicke lande ich in den Ländereinstellungen und da steht alles auf "Deutsch"?!?!

    Any idea on this issue? Welche Protokolle und wo kann ich ggf. sehen woran es liegt? Muss ich evtl. den ellenlangen t-online Usernamen irgendwie "bearbeiten"? Argh...

    Update: v34 funktioniert jetzt - und das auch nachvollziehbar. v90 und v92 gehen weiterhin gar nicht.

    Gruß
    plant
     
    Zuletzt bearbeitet: 28.03.2003
  2. stuart

    stuart MacUser Mitglied

    3.131
    24
    29.12.2002
    Welche Verbindungsdaten willst du eingeben? Dass du übers Modem mit den DSL-Einstellungen nicht weit kommst, weißt du ja? Und Telekom by Call ist glaube ich nur für eine einzige feste Rufnummer gedacht, jedenfalls habe ich mich auch schon mächtig darüber aufgeregt. Was allerdings funktioniert, ist Freenet.de, der klappt auch am Mac.
     
  3. plantagoo

    plantagoo Thread Starter MacUser Mitglied

    422
    30
    25.03.2003
     

    Ähm?

    Klar weiss ich das. Ich habe ja auch geschrieben, dass ich mit meinem IBM Dosenrechner hier im Hotel mit den selben Zugangsdaten problemlos einwählen kann. Nur eben mit dem Mac nicht. Und der Tipp mit Freenet ist zwar nett, aber eben nicht wirklich gut, weil ich dann hier im Hotel sicher horrende Telefongebühren zahle. Bei t-online läuft das über meine Abrechnung zu "erträglichen" Preisen.

    Komisch ist, dass es jetzt mit v34 geht. Komisch.

    Gruß
    plant
     
  4. stuart

    stuart MacUser Mitglied

    3.131
    24
    29.12.2002
    Teflonkom ist leider sehr wählerisch mit seinen Kunden. Im Prinzip geht die Verbindung nur auf und von einem bestimmten Anschluss aus, ich habs mir mal ausführlich erklären lassen. warum? Frag mich nicht! Aber die waren ja noch nie sonderlich kundenfreundlich. Und weil ich keine Lust mehr auf deren Spielchen hatte, surfe ich unterwegs mit Freenet am Mac und siehe da, es geht auch. Ist nicht sonderlich teuer und Probleme hatte ich auch noch keine.
     
  5. plantagoo

    plantagoo Thread Starter MacUser Mitglied

    422
    30
    25.03.2003
    Hi!

    1. Ist das eine absolute Falschinformation die Du erhalten hast, denn der Anschluss geht überall wenn man seine Zugangsdaten nutzt. Hat nichts mit "geht nur von einem Anschluss aus". Eingewählt sein darf man natürlich nur einmal.

    2. Habe ich im übrigen zweimal geschrieben, dass es IM HOTEL mit dem IBM DOSenrechner und T-ONLINE sehr wohl problemlos funktioniert. Es liegt also zu 100% sicher nicht an T-Online sondern am Mac.

    Naja, ich werde mal von zuhause aus recherchieren was da los ist.

    Gruß
    plant
     
  6. mc_red

    mc_red MacUser Mitglied

    104
    0
    11.12.2002
    hallo,
    habe das gerade bei meinem ibook ausprobiert. bekomme mit v90 und v34 eine verbindung über t-online hergestellt. wenn da kein eingabefehler in frage kommt, stimmt mit deinem modem etwas nicht.

    gruß dirk
     
  7. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

    Stellt Dein IBM-Notebook die Verbindung über V90 her oder mit V34? Es gibt nämlich viele Telefonanlagen, an denen an den Nebenstellen Modems nur mit V34 betrieben werden können. Vielleicht hat das Hotel ja noch so eine.
    Ansonsten könnte es aber auch das Modem-Problem sein, das bestimmte iBooks mit 10.2.4 haben. Das müsste dann mit 10.2.5 behoben sein. (Bei meinem iBook 500CD tritt es nicht auf, genausowenig, wie bei dem iBook 14" 32VRAM meiner Mutter, es gibt aber im Internet verschiedene Berichte, dass in iBooks die Modems seit 10.2.4 nicht mehr richtig funktionieren.)

    P.S. die Option "Auf Freizeichen warten" hast Du daktiviert? Hast Du mal Pulswahl versucht?
    Ansonsten schalte im Kontrollfeld "Netzwerk", Seite "PPP" unter "PPP-Optionen" mal die Option "Ausführliches Protokoll" an, dann kannst Du im Programm "Internet-Verbindung" im Fenster "Verbindungsprotokoll" ein genaues Session-Protokoll ansehen.

    P.S. Landeseinstellungen: Einfach noch mal Deutschland auswählen, dann müsste auch in den Modem-Einstellungen Deutschland erscheinen.

    t-online-Name: Hast Du zwischen der 24. Zahl im Anschlusskennung-t-online-Nummer-Namen und der 0001 am Ende eine # ?
     
    Zuletzt von einem Moderator bearbeitet: 28.03.2003
Die Seite wird geladen...
Ähnliche Themen - Modem Online
  1. Semmi
    Antworten:
    1
    Aufrufe:
    913
    Semmi
    13.04.2010
  2. FuerstvonBabylo
    Antworten:
    12
    Aufrufe:
    445
    FuerstvonBabylo
    04.03.2009
  3. webcam
    Antworten:
    1
    Aufrufe:
    604
    MarkusT77
    09.08.2009
  4. andreas_huber
    Antworten:
    0
    Aufrufe:
    333
    andreas_huber
    08.02.2008
  5. marunzn
    Antworten:
    0
    Aufrufe:
    493
    marunzn
    15.12.2007

Diese Seite empfehlen