Mit dem imac via pc in das Internet per airport???

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von montana, 22.02.2006.

  1. montana

    montana Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    22.02.2006
    Hallo Gemeinde,

    seit gestern bin ich stolzer Besitzer eines 20"-imacs der neuen Generation; mein erster aber bestimmt nicht letzter Apfel. Bin schwer begeistert von dem Teil, obwohl ich als bisheriger PC-Nutzer es durchaus innerhalb der ersten Stunde zu einigen Aufhängern geschafft habe (ist man ja gewohnt von den PC's...;)).

    Im Prinzip läuft alles wunderbar, ausser meine inet Anbindung via airport.

    Folgende Konfiguration habe ich mir vorgestellt:

    Mein Windows Laptop soll sozusagen als Accesspoint fungieren. Es ist per Kabel an dem DSL-Modem und somit mit den Internet verbunden.

    Nun will ich vom Mac eine Verbindung zu dem Windowsrechner via wlan (Airport) aufbauen, damit ich mit dem Mac via Pc ins Internet komme. Gleichzeitig möchte ich auch zwischen den Rechnern Daten austauschen.

    Nochmals zusammengefasst, es existieren ein DSL-Modem mit dem PC verbunden (Windows XP) und ein imac. Im Prinzip also in Reihe schalten mit gemeinsamer Internetnutzung und Filesharing. So weit so gut.

    Was ich bisher geschafft habe ist dass sich die beiden Rechner sehen können, das ist aber auch schon alles. Auf dem XP-Rechner habe ich zunächst das wlan als ad hoc definiert und das LAN (DSL-Modem) für gemeinsame Nutzung freigegeben. Zunächst wlan als dhcp- server auf xp.

    beim imac habe ich Airport zunächst auch als dhcp eingerichtet, mit dem Ergebnis, das ich einen komplett anderen Adressbereich zugewiesen bekommen habe. Also habe ich dem Laptop eine feste IP (wlan) zugewiesen 192.168.10.1, Subnetzmask 255.255.255.0. Standardgateway ist so eine Sache, da hakt es bei mir gedanklich aus. Was soll ich denn hier eingeben? Das Standardgateway des Internetanbieters (LAN) wohl nicht, oder. Freilassen zeigt auch keine Wirkung.

    Dem Mac habe ich ebenfalls eine feste IP zukommen lassen 192.168.10.2, gleiche Subnet und als Standard Gateway 192.168.10.1
    DNS-Sever habe ich die des LAN genommen. Die werden mir von meinem ISP per DHCP übermittelt (LAN-Einstellungen).

    Egal, wie ich es gedreht und gewendet habe, die beiden Rechner sehen sich im wlan, ich kann aber keinen ping an die jeweilige IP absetzen (host 192.168.10.1 is down). Und somit natürlich auch keine Inet connection auf dem Imac.

    Ihr seht, ich komme hier gerade mächtig ins schleudern mit der Vergabe der IP-Adresseun und besonders der Wahl des richtigen Gateways.

    Die bisherigen Anleitungen, die ich im inet gefunden habe, beziehen sich hauptsächlich auf Lösungen, wo noch zusätzlich ein Wireless Router existiert.

    Und den kaufe ich mir hier in Korea nicht. Den Versuch habe ich bereits unternommen, jedoch ist leider das gesamt Setup auf koreanisch, also keine Chance, das Ding einzurichten.

    Vielleicht gibt es jemanden, der eine gleiche Konfiguration fährt und mir in einfachen Worten erklären kann, wie ich vorgehen muss, um eine erfolgreiche Verbindung zu erstellen.

    Vielen Dank im Voraus und Grüsse aus Korea,

    Toni
     
  2. Junior-c

    Junior-c Gast

    Willkommen bei MacUser!

    [DLMURL="http://www.baumweb.de/help-center/help-center/adhocpc.html"]Hier[/DLMURL] wird beschrieben wie man ein AdHoc Netzwerk zwischen PC und Mac aufbaut. Und [DLMURL="http://www.baumweb.de/help-center/help-center/xprouter.html"]hier[/DLMURL] werden die Einstellungen die du am Windows System vornehmen musst damit du den Internetanschluss dem Mac zur Verfügung stellen kannst erklärt. Und [DLMURL="http://www.baumweb.de/help-center/help-center/transferx.html"]hier[/DLMURL] gibts noch Anleitungen zum Dateitransfer von und zum PC. ;)

    Das alles kommt von hier: [DLMURL]http://www.baumweb.de/help-center/help-center.html[/DLMURL]

    Falls es auch mithilfe der Anleitungen nicht klappt dann meld dich nochmal.

    MfG, juniorclub.
     
  3. montana

    montana Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    22.02.2006
    Danke für die Antwort, habe mir das gerade mal a bisserl durchgelesen, so wie es aussieht, muss ich also gar kein Gateway für die ad hoc Verbindung vergeben, vielleicht war das ja das Problem.

    Ich werde es heute nachmittag mal ausführlich ausprobieren (ich bin ja schon 8 Stunden weiter....;)).
     

Diese Seite empfehlen