MiniVigor Preinstall-Skript???

Dieses Thema im Forum "Mac OS X" wurde erstellt von alemao, 23.10.2003.

  1. alemao

    alemao Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    03.07.2003
    hallo,

    mein problem:

    Ich konnte eine Zeit lang mit dem Minivigor ISDN-Adapter ohne Schwierigkeiten online gehen, doch von heute auf morgen bietet die Umgebungsoberfläche nicht mehr die möglichkeit eine modem verbindung zu nutzen, abgesehen vom internen modem.
    nun wollte ich, ohne zu begreifen warum er streikt, die treiber neu installieren. beim versuch allerdings heisst es :
    "miniVigor_10_2_v2.2.2 Das Preinstall-Skript konnte nicht gestartet oder gelesen werden"!

    ich habe alle files bezüglich minivigor und draytek gesucht und gelöscht.
    bei draytek habe ich bereits nachgefragt.antwort:OS X auf v.10.2.8 aktualisieren und den Treiber installieren.
    ich finden die magere antwort etwas oberflächlich oder..?

    zwar werde ich demnächst auf Panther umsteigen doch ich wäre für jeden lösungsweg dankbar.

    ciaokay.


    --
    es gibt keine frage die nicht beantwortet werden kann.
    --
    MaSystem:
    12" Powerbook G4/640MB
    OSx 10.2.8
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Hallo,

    so fad diese Aussage auch klingen mag: man kann glaub ich mittlerweile nur noch abraten, den Mini Vigor als USB-ISDN-Modem zu verwenden. Das Teil macht doch nur Probleme. OS X ist sowieso kein Freund von USB-Adaptern, aber das Draytek-Teil scheint mir der Schlimmste dieser Vögel zu sein.

    Wenn du dir einen Gefallen tun willst: Kauf dir ein anderes Gerät.

    Aber zurück zu deinem Problem: Hattest du zwischenzeitlich das System hard- und/oder softwaremäßig upgedatet? Oh, sehe gerade: MaSystem: 10.2.8 - Hä? (kleiner Insider) - dann ist der Tipp von Draytek ja wirklich dämlich. Neuer Treiber ist auch installiert? Hm...

    An welchem Anschluss hängt der MiniVigor? Direkt am Rechner? An einem Hub? An der Tastatur? Hast du einen anderen USB-Anschluss auch versucht? Das gleiche Ergebnis? Hast du auch wirklich alle Vigor-relevanten Dateien gelöscht? Dennoch lässt sich der Treiber nicht installieren?

    Ok - bis Panther ist es ja nicht mehr weit. Probier es dann nochmal und wenn es dann nicht klappt, ab in die Tonne (resp. eBay) damit!

    Gruß

    Dylan
     
Die Seite wird geladen...