Microdrive kaputt?

Dieses Thema im Forum "Peripherie" wurde erstellt von bin_ichs?, 09.03.2004.

  1. bin_ichs?

    bin_ichs? Thread Starter MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    32
    MacUser seit:
    24.02.2004
    Ich habe eine relativ neue Hitachi-Microdrive-Karte mit 1 GB. Nachdem ich sie per CardReader am Rechner (Mac OS 10.2.8 und nachher auch noch an einem anderen Rechner mit 10.3.2) hatte und wieder in die Minolta A 1 steckte, kommt die Meldung "Karte nicht lesbar". Der Versuch, sie mit Hilfe der Kamera neu zu formatieren geht nicht, da der entsprechende Menü-Punkt in der Kamera nicht aktivierbar ist (hier ist nur ein Dreiceck mit Ausrufezeichen zu sehen)

    Was kann ich da ggfs machen? Kann man das Teil ggf. vom Rechner aus formatieren? Oder ist das MD kaputt?

    Michael :mad: :mad: :mad:
     
  2. leselicht

    leselicht MacUser Mitglied

    Beiträge:
    1.037
    Zustimmungen:
    8
    MacUser seit:
    08.10.2002
    ... einfach mal einige Original-Fotodateien auf den Chip spielen und nochmal probieren. Oder an nen PC anschließen und dort formatieren. Oder in andere Kamera stecken und formatieren... oder...Karte einfach mal weglegen und später nochmal probieren, wenn die Karte Zimmertemperatur hat.... oder-....

    viele Möglichkeiten sich zu helfen
     
  3. bin_ichs?

    bin_ichs? Thread Starter MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    32
    MacUser seit:
    24.02.2004
    das hilft leider alles nicht - ist wohl defekt. Wird weder am Rechner (auch nicht unter Win XP) oder der Kamera erkannt.
     
Die Seite wird geladen...

Diese Seite empfehlen