Menüleiste fehlerhaft?

Diskutiere mit über: Menüleiste fehlerhaft? im Mac OS X Forum

  1. Kujkoooo

    Kujkoooo Thread Starter MacUser Mitglied

    Beiträge:
    1.052
    Zustimmungen:
    39
    Registriert seit:
    17.04.2006
    hej jungs hab mal ne frage.
    undzwar passiert es ab und zu, dass in meiner menüleiste dinge "fehlen". wenn ich dann beispielsweise drüberfahre und nen knopf drücke erscheinen die felder wieder wie gewohnt; und bleiben dann auch!

    desweiteren ist mir gerade aufgefallen, dass mein Bluetooth-icon rechts neben der uhr ist, normalerweise ist es aber immer ziemlich links. was ist da los? hat mein os x nen schuss?
     

    Anhänge:

  2. MaxxxX

    MaxxxX MacUser Mitglied

    Beiträge:
    702
    Zustimmungen:
    27
    Registriert seit:
    22.01.2006
    Also bei dem Mac mini in unserem Haus ist das schon länger so... Ich glaub seit dieses Anti-Viren-Programm installiert wurde. Also der Turm ganz links.
     
  3. Kujkoooo

    Kujkoooo Thread Starter MacUser Mitglied

    Beiträge:
    1.052
    Zustimmungen:
    39
    Registriert seit:
    17.04.2006
    in dem bild ist kein "fehler" drin ausser dem bluetooth- phänomen.
    das mit der leiste war auch schon vor dem antivirus. es verschwindet dann meistens das batterie-icon, das lautstärke-icon und das Wlan-icon..
     
  4. -memo-

    -memo- MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    1
    Registriert seit:
    10.01.2007
    Hallo, habe das selbe Problem. Weiß jemand Abhilfe? Ich verstehe es einfach nicht warum die Symbole nicht angezeigt werden.
     
  5. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    sind denn in den Programmen, bzw. in den Systemeinstellungen die Haken gesetzt, das diese Menuleitenicons angezeigt werden sollen?
    Ansonsten die Voreinstellungsdatei in der die Menuleistenprogramme abgespeichert werden heisst com.apple.systemuiserver.plist und liegt in User/Libary/Preferences.
     
  6. -memo-

    -memo- MacUser Mitglied

    Beiträge:
    352
    Zustimmungen:
    1
    Registriert seit:
    10.01.2007
    Die Haken sind gesetzt. Die Symbole in der Menüleiste sind eigentlich die Standardsymbole, wie z.B. Akku, Lautstärke und Tastatur. Diese Symbole fehlen einfach manchmal, es ist also ne Lücke in der Menüleiste zu sehen, wenn auf die Lücke klickt, dann erscheint das Symbol wieder.
    Was kann ich mit der Voreinstelungsdatei anfangen?
     

    Anhänge:

  7. NelsoniAm

    NelsoniAm MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    03.08.2005
    Also ich weiß nur, dass man verirrte Symbole bei gedrückter "Apfeltaste" mit der Maus an die gewünschte Stelle im Menü verschieben oder entfernen kann.

    Falls man diese Symbole wiederholen möchte, dann muss man etwas in den Systemeinstellungen suchen...

    Leider kann ich zu den anderen genannten Problemen nichts sagen.

    Aber wenigstens sind dann die Positionsprobleme behoben :D
     
  8. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    Registriert seit:
    08.02.2005
    Wenn der Bildschirm recht klein ist und manche Programm sehr viele Einträge in der Menüzeile haben, werden möglicherweise nicht alle Symbole dargestellt, weil der Platz fehlt.
     
  9. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    SystemUIServer Prozess defekt. Was sagt die Aktivitätsanzeige?
     
  10. babapapa

    babapapa Gast

    Entweder das, oder was heisst manchmal? Tritt das Phaenomen sporadisch auf, oder wenn ein bestimmtes Programm gestartet wird?
    Bildschirmaufloesung zu niederig?



    Jetzt erst deine ersten Screen angeschaut.
    Welchen Monitor mit welcher Aufloesung faehrst du?
    Schaut nach zu wenig Platz aus!!!!
     
    Zuletzt von einem Moderator bearbeitet: 11.06.2007
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche