MemoryStick - Problem

Diskutiere mit über: MemoryStick - Problem im Utilities und Treiber Forum

  1. Chrisse

    Chrisse Thread Starter MacUser Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Registriert seit:
    15.05.2004
    Hellas,

    zu Weihnachten hab´ich meinem Daddy ´nen HAMA-Cardreader geschenkt. Nachdem er den MemStick aus der DigiCam in den Reader gepackt hat konnte er alles machen... Als er jedoch den Stick wieder in die Cam gesteckt hat :-(, funzte nischt mehr. Nun ja, ich habe den MemStick dann an meinen Mac (auch über ´nen CardReader - hat sonst immer geklappt) gesteckt und voilà, mehrere Dateien, die da sonst nie waren!? Löschen geht nicht, da ich angeblich keinerlei Zugriffsrechte habe!
    Was tun?

    Gruß Chrisse
     
  2. Ochi

    Ochi MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    4
    Registriert seit:
    03.11.2003
    Hat er den Stick im Cardreader auch gleich neu formatiert? Oder gab es Schreib-Zugriffe über den Cardreader? Und wie groß ist die Speicherkarte?

    Vermutlich liegt es an der Formattierung. Kameras wie z.B. die Sony F-828 reagieren empfindlich darauf, ob der eingelegte Stick in der Kamera formattiert wurde (dann funktioniert alles einwandfrei) oder in einem Cardreader (da hatte ich schon Probleme mit).
    Es gibt aber auch schon mal bei größeren Speicherkarten (um 1 GB) herum Probleme in bestimmten Cardreadern...
     
  3. Dingo

    Dingo MacUser Mitglied

    Beiträge:
    3.178
    Zustimmungen:
    116
    Registriert seit:
    06.12.2004
    Ich habe ein ähnliches Problem mit meinem SE P900 und dessen Memory Stick... Ich möchte meine vcf-Dateien, sprich die Visitenkarten, per Memory Stick auf das P900 übertragen. Wenn ich die Dateien per Cardreader (ist glaub ich auch von Hama) auf den Stick schreibe (funktioniert einwandfrei) werden diese vom P900 als defekt erkannt und nicht gelesen. Zurück im Cardreader gibt es da allerdings keine Probleme... mein iBook liest die Visitenkarten ohne zu murren...

    Wenn jemand ne Lösung hat... ich wäre denkbar dankbar!
     
  4. Chrisse

    Chrisse Thread Starter MacUser Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Registriert seit:
    15.05.2004
    @Ochi

    keine Ahnung was der genau gemacht hat! Wie gesagt, bei meinem PowerBook hatte es bis jetzt immer funktioniert nur seitdem mein Vater mit seiner DOSe... 2. Der Stick ist 128MB "groß".
     
  5. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.865
    Zustimmungen:
    487
    Registriert seit:
    06.06.2004
    Schätze das hat mehr mit dem P900 zu tun statt mit irgendwelchen CardReadern. Versionen und Inhalt der vCards müssen schon stimmen.

    Gruß
    Mick
     
  6. Dingo

    Dingo MacUser Mitglied

    Beiträge:
    3.178
    Zustimmungen:
    116
    Registriert seit:
    06.12.2004

    :mad: aaarrgh :mad:

    Ich hoffe mal, daß Du nicht recht hast und ich evtl noch auf ne andere Lösung komme...

    Es wäre ja auch zu schön, mal was zu haben, daß zu 100% kompatibel ist.

    Ach ja... der Cardreader... :D
     
  7. KoelleAlaaf1

    KoelleAlaaf1 MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Registriert seit:
    22.12.2004
    Ich wei- nicht was Du f[r einen Mac hast aber wenn er Bluetooth f'hig ist sende doch deine v cards einfach via bluetooth mache ich auch und functioniert einwand frei...
     
  8. Chrisse

    Chrisse Thread Starter MacUser Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Registriert seit:
    15.05.2004
    Sorry, tut mir ja Leid, dass ich euch "dazwischen" funke, aber ´ne Lösung für mein Problem kennt keiner?
    ist ja ´n Ding...
    Aber egal! :-(
     
  9. Dingo

    Dingo MacUser Mitglied

    Beiträge:
    3.178
    Zustimmungen:
    116
    Registriert seit:
    06.12.2004

    Das ist das nächste Problem: Hab n 12" iBook G4 mit internem Bluetooth... Sollte also schon klappen... Aber da gibt´s noch einen weiteren Haken... Kann die Geräte nicht koppeln. Das P900 erkennt zwar das Book, aber umgekehrt wird nichts erkannt, obwohl beide Geräte "sichtbar" sind. Liegt aber am P900, weil´s mit anderen BT-Geräten auch nich will. Jamba-Versicherung hat gesagt, es würde sich da um nen Software-Fehler handeln, und die wären nicht versichert, weil durch Software-Update behebbar... aber nach einem Software-update hat sich da auch nix getan... :confused:


    :) sorry Chrisse, wollt Dir nich den Fred klauen... :)
     
  10. Coati

    Coati MacUser Mitglied

    Beiträge:
    2.170
    Zustimmungen:
    41
    Registriert seit:
    23.10.2003
    Die Lösung : Du solltest per Windows den Stick neu formatieren auf FAT12 (bei meiner Cam, wird bei dir auch so sein). Wenn du kein "PC" :D hast, dann
    hilft dir bestimmt ein Computer/Programmier-Shop.
    Dann sollte es wieder klappen (--:
     
Die Seite wird geladen...
Ähnliche Themen - MemoryStick Problem Forum Datum
Problem mit Soundkarte Utilities und Treiber 16.08.2016
Problem mit Epson Aculaser unter El Captain Utilities und Treiber 08.11.2015
Problem bei Betrieb ext. Festplatte unter 2 Profilen Utilities und Treiber 23.08.2015
Drucker Treiber Voreinstellungs Problem Utilities und Treiber 13.05.2014
Boot Camp Assistent neuinstallieren? Problem mit der Info.plist... Utilities und Treiber 12.01.2014

Diese Seite empfehlen

Benutzerdefinierte Suche