Meine ersten Erfahrungen mit dem Apple iMac

Diskutiere mit über: Meine ersten Erfahrungen mit dem Apple iMac im iMac, Mac Mini Forum

  1. Mephisto

    Mephisto Thread Starter Gast

    Hi Leute,

    seit Montag bin ich Besitzer eines Apple iMac G4 800 mit 768 MB Ram. Hier meine Erfahrungen:

    1. Installation:

    Ist ohne Probleme verlaufen. Auch das Einrichten des Systems verlief ohne Zwischenfälle.

    2. Installation von externer Hardware:

    USB-ISDN-Modem "miniVigor128": Das Handbuch ist keine große Hilfe. Kurz und knapp wird alles beschrieben. Windowsuser dürfen sich freuen. Seitenlang und mit Bildern wird die Installation erklärt. Macuser gehen fast leer aus. Sie finden eine Seite mit spärlichen Erklärungen. Treiber CD eingelegt, Treiber gemäß der Anleitung installiert. USB Modem kann nach Installation keine Verbindung zum Mac herstellen. Treiber wieder deinstalliert und dann mal auf die zweite CD geschaut. Auf der zweiten CD findet sich ein aktualisierter Treiber und ein Handbuch im PDF-Format, in dem alles genau erklärt wird. Toll das hätte man voher wissen müssen. Also Treiber installiert und dann lief die Sache auch.

    Dann der Drucker. Ein HP Deskjet 3820. CD eingelegt und Sofware installiert. Lief soweit alles gut. Dann der erste Test. Beim Ausdrucken eines PDF Dokumenten, wird der Auftrag zwar geladen aber der Drucker druckt nicht. Drucker im Printcenter gelöscht und wieder neu eingerichtet. Bei der Auswahl "USB", schmiert der Printcenter ab und wird beendet. Keine Einrichtung mehr möglich. Nach der Deinstallation des Treiber, wird der Druck zwar korrekt wieder im Printcenter erkannt, jedoch mit dem Vermerk "Kein Treiber". Genervt Safari geöffnet und auf die Homepage von Hewlet Packard gegangen. Im Treiberbereich angekommen, erfahre ich, dass der Treiber der auf der CD mitgeliefert wurde (v.1.3), fehlerhaft ist. Dieser sorgt dafür, dass der Auftrag zwar gespoolt aber nicht gedruckt wird. Also dann den neuesten Treiber runtergeladen (v.2.1) und installiert. Siehe da, es funktioniert!

    Der iMac ansich macht einen sehr schnellen und stabilen Eindruck. Die 768 MB Ram und die damit verbundenen Kosten von zusätzlich ca. 90 Euro haben sich gelohnt. Das einzigste Geräuch das ich höre ist der Lüfter und dieser ist fast so leise das er kaum auffällt. Die Festplatte höre ich so gut wie nie. Höchstens mal wenn es ganz ruhig im Raum ist und ich mir meinem Kopf näher an das Gehäuse rangehe ;) Das einzig Negative das mir aufgefallen ist, ist die doch recht lange Bootphase. Mein Windows PC bootet deutlich schneller. Der iMac brauch fast 1 Minute bis er einsatzbereit ist. Dafür ist er aber im Betrieb deutlich schneller als mein Windows PC.

    Fazit: Ich kann den iMac G4 800 weiterempfehlen. Lediglich mehr RAM sollte eingebaut werden. Die 500 Euro Aufpreiss zum größeren Modell finde ich nicht angemessen und ich muss sagen, dass ich mein 15 Zoll Display als nicht zu klein und meinen G4 800 als nicht zu langsam empfinde. Bin bis jetzt rumdum zufrieden.

    Wenn ich schon hier meine Erfahrungen niederschreibe, kann ich ja noch eine Frage stellen: Wenn ich ein Programm deinstalliere, schmeisse ich das Symbol im Dock und im Ordner Programme in den Papierkorb und leere diesen dann. Danach gebe ich den Programmnamen im Finder in der Suche ein und lösche ebenfalls alles was dort als Suchergebnis angezeigt wird. Ist das ok ? Wird so jedes Programm restlos entfernt ?

    Danke für eure Antworten.

    Greetz

    Mephisto
     
  2. Akoran

    Akoran MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    Registriert seit:
    04.03.2003
    Glückwunsch zum iMac.

    Welches Windows nuzt du? Auf meinem 2Ghz-Celeron startet XP Home in der Grundinstallation auch nicht wesentlich schneller. Win 2000 dürfte noch etwas länger brauchen. Win ME allerdings ist deutlich schneller (läd aber auch bei weitem nicht so viele Dienste).

    Ansonsten viel Spaß mit dem Mac.
     
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast

    Eigentlich ist es ja ein gutes Zeichen, dass die Anleitungen für Mac immer so viel kürzer sind, als die für Windows:D Die Installation des MiniVigor ist ja mit drei Sätzen erschöpfend erklärt. (Natürlich nur, wenn auf der CD auch der aktuelle Treiber drauf ist.)
    Für Deinen HP Deskjet 3820 hättest Du gar keinen Treiber installierebn müssen, der läuft schon so mit Jaguar. Einstöpsen, gut ist. (hp deskjet PDE v1.4.1 ist installiert.)

    Normalerweise reicht es, das Programm-Icon in den Papierkorb zu werfen. Einige wenige Programme legen noch zusätzlich ein paar Dateien in einen eigenen Unterordner von ~Library/Application Support oder /Library/Application Support. Außerdem wird beim Programmstart eine Voreinstellungsdatei im Ordner ~Library/Preferences angelegt. Die ist idR nach dem Bundlidentifier benannt (z.B. com.apple.finder.plist) Die kannst Du auch wegschmeißen, musst Du aber nicht.
     
  4. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.955
    Zustimmungen:
    40
    Registriert seit:
    07.05.2002
    Xpppppp.....

    Also bei uns in der Firma startet XP Professional sehr schnell, braucht aber lange zum Laden! Wie das geht? :confused:
    Ganz einfach: Da wird einem vorgegegaukelt, daß XP schon lange fertig ist, indem man die fertige Schreibtischoberfläche (wahrscheinlich paßt "Fensterscheibe" besser) anzeigt. Im Hintergrund wird aber kräftig nachgeladen. Wenn man das mit Systemmanagementsoftware nachprüft, kann man diesen Effekt leicht erkennen.

    Mit Windows "Multiple Exceptions" (ME) wird bei uns erst gar nicht gearbeitet.:D
     
  5. sunnfun

    sunnfun MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    Registriert seit:
    06.08.2002
     

    Verwende den Sleep Modus. Funktioniert (im Gegensatz zu Windows) seit Monaten absolut problemslos und "bootet" in 3 sekunden. Ich starte meinen iMac nur nach OS-UpDates neu. Sind schon wieder 9 tage seit 10.2.6... ;)

    Ciao, jens
     
  6. Mephisto

    Mephisto Thread Starter Gast

    @ ._ut: Doch ich musste die HP Treiber installieren. Ohne diese hat das Print Center zwar den Drucker angezeigt, aber mit dem Vermerk "Kein Treiber".

    @ Akoran: Mein PC läuft mit Windows 2000.

    @ Sunnfun: Ja das kenne ich :) Hab ich auch mal getestet. Hab mal auf den "An/Aus" Schalter gedrückt und dachte das der Mac aus ist. Dann wieder drauf gedrückt und zack war das Bild wieder da. Aber einen Nachteil hat das ganze und zwar einen höheren Stromverbrauch *g*

    Greetz

    Mephisto
     
  7. aralka

    aralka MacUser Mitglied

    Beiträge:
    2.275
    Zustimmungen:
    2
    Registriert seit:
    25.01.2002
    auch von mir Glückwunsch!
    Ich lese häufiger Aussagen zur Bootgeschwindigkeit. Ist das wirklich relevant?? da kann ich dann auch einen Haufen zu beitragen: Auf der Arbeit hatten die Kollegen gerade einen P4 2,4 Ghz -Rechner fertig gemacht und ich hatte mein Suse 8.1 mitgebracht, auf meinem alten 233 MHz PII dauerte der Bootvorgang ja erhebliche Zeit, aber der Linux-Bootvorgang war sehr viel schneller als das Win 2000 booten. Aber wie angedeutet, warum ist das booten so wichtig? Es gibt für mich so Glanzlichter wie das Anfassen einzelner Dokumente, ohne das alle Dokumente eines Programms sich angesprochen fühlen. Wenn ich hier 3-4 Dokumente offen habe kann ich genau eines anfassen, die anderen bleiben ruhig im Dock (die Begrifflichkeit habe ich vergessen). Im NT-Netz auf der Arbeit fühlen sich immer alle Dokumente eines Programms aufgerufen undichkann klicken wie ein Weltmeister.

    Ich versuche unverändert mit dieser wunderbaren Maus zurecht zu kommen, aber mir fehlt das Srollrad!!
    Wie haltet Ihr das?
    gruß

    aralka
     
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast


    Aber doch erst, nachdem Du die Treiber deinstalliert hattest. Hattest Du den Drucker mal angeschlossen, bevor Du die Treiber von der HP-CD installiert hattest?
    Der HP Deskjet 3820 ist jedenfalls auf der Apple-Seite als generisch unterstützt verzeichent (Build in Printer Support).
    Aber nicht viel, kaum mehr, als im Auszustand (Sleep mode: 8 W Off: 3 W). Außer für den Speicher und die PMU wird kein Strom verbraucht.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  9. Mephisto

    Mephisto Thread Starter Gast

    @ aralka:

    Nein, sooo relevant ist die Bootgeschwindigkeit für mich nicht. Lieber ein Rechner der langsam bootet und dafür danach schnell ist, als einer der schnell bootet und dann trotzdem wie sau rumeiert.

    Das mit der Maus ist bei mir auch so eine Sache. Mir fehlt auch die zweite Maustaste und das Scrollrad. Ein echtes Manko! Aber die Funktion der rechten Maustaste kann man ja aufrufen indem man einfach die Maus länger gedrückt hält.

    Nach dem ich ja jetzt viele Stunden online war, ist mir ein weiteres Manko aufgefallen. Die Browser! Ich habe bislang den IE, Safari, Chimera/Camino und den Mozilla ausprobiert. Keiner von denen läuft richtig rund. Das ist natürlich keine Schuld von Apple.

    Mozilla: Zu träge, zu aufgebläht.
    Safari: Zu instabil, Abtürze, wenig Funktionen (ist halt noch ne Beta)
    Chimera/Camino: Kein Deutsches Interface
    IE: Instabil, Darstellungsfehler

    Java ist auch so eine Sache. Ich hab zur Zeit noch das 1.3.1. Viele Seiten, insbesondere Javachats laufen nicht. Bringt da ein Update auf 1.4.1 was ???

    Am besten hat mir bislang noch Safari gefallen. Ich hoffe und bete das Apple bald eine neue Version rausbringen wird. Eine mit neuen Funktionen und Bugfixes. Der Mozilla erlaubt eine gute Kontrolle über Javascript. So kann man ausstellen das Webseiten einem einfach das Browserfenster vergrößern. Hoffe das Apple solche nützlichen Funktionen auch in Safari einbaut. Mal abwarten und beten das bald eine verbesserte Version zum Download freigegeben wird :)

    Greetz

    Mephisto
     
  10. grabmeru

    grabmeru MacUser Mitglied

    Beiträge:
    588
    Zustimmungen:
    3
    Registriert seit:
    02.05.2003
    >Safari: Zu instabil, Abtürze, wenig Funktionen (ist halt noch ne Beta)


    Welche Version hast Du?

    Ab v73 hatte ich eigentlich mit nix mehr Probleme (Kein Absturz, Darstellungsprobleme wenn dann auf die bekannten IE oder CSS-Spezifika zurückführbar - schau mal unter: http://www.mozillazine.org/weblogs/hyatt/) und das Tabbed Browsing ist einfach göttlich.

    Wo hakt es genau?
     
Die Seite wird geladen...
Ähnliche Themen - Meine ersten Erfahrungen Forum Datum
Mailprogramm löscht meine Mails! iMac, Mac Mini 28.09.2015
meine Fotosammlung auf dem iMac iMac, Mac Mini 27.04.2015
Welcher Mac für meine Mutter? iMac, Mac Mini 18.10.2014
Warum wird meine Samsung EVO 520 wird IM Mini nicht erkannt. iMac, Mac Mini 17.11.2013
meine ersten kernel panics iMac, Mac Mini 17.01.2013

Diese Seite empfehlen

Benutzerdefinierte Suche