Meine Erfahrungen mit dem G5 im Audiobereich

Diskutiere mit über: Meine Erfahrungen mit dem G5 im Audiobereich im Mac Pro, Power Mac, Cube Forum

  1. compare

    compare Thread Starter MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    Registriert seit:
    16.02.2004
    Hallo Forum!!!

    Ich lese schon lange mit, da ich seit ca. 1,5 Jahren im Besitz eines iBooks bin. Seit dem habe ich hier immer alle Antworten gefunden, musste nie selbst schreiben. Deshalb: Dickes Lob! Auch die recht ausgewogene Stimmung hier ist immer wieder erfrischend.

    Ich möchte hier mal einen Beitrag posten, da ich bis jetzt über dieses Thema hier sehr wenig gelesen habe. Es geht um meine ersten Erfahrungen mit meinem neuen G5 in der Audioproduktion. Das hab ich bis jetzt nur mit Windows und Cubase SL 2.0 gemacht.

    Mein Mac: G5 Dual 2 Ghz (05/2005 - aktuelles Modell), 2 GB RAM, 200 GB + 160 GB SATA, SuperDrive, Rest Standart.

    Als erstes blieb mir die Spucke weg, als ich die Verarbeitung und den Aufbau im Inneren gesehen habe. Allein der Einbau der 2. Festplatte war ein Fest, alle Kabel am richtigen Platz, auf Gumminippeln wird die Platte einfach in eine Schiene geschoben - fertig. Genial.

    Der Rest ist Geschichte und Apple-typisch: Anschließen, einschalten, registrieren (oder auch nicht) - das wars. Sofort im Internet (DSL), sofort alle Daten da (per Firewire vom iBook automatisch abgeglichen), herrlich.

    Dann hab ich allen Mut zusammen genommen, den Mac noch einmal geöffnet (ein Hebel nach oben, dann die Aluseite einfach aufgeklappt) und die UAD-1 eingesetzt. Wieder hochgefahren, Treiber installiert, keine Probleme. (Schwitz) AU´s laufen stabil und performant sogar in Garage Band.

    Zum gejammere im Netz wegen der Geräuschkulisse:
    Ja, mein Mac hat auch dieses Sekundenpiepen, und fiept bei bestimmten Belastungen der Grafikkarte und CPU aus dem Netzteil - Wenn man mit dem Ohr am Gehäuse PRESST!!! Die ganze Panikmache im Internet ist, zumindest bei den jetzigen Modellen, etwas überflüssig.
    Meiner steht jedenfalls unterm Tisch (gut sichtbar ;-) und ist seitdem nicht mehr gehört.

    Das wisst ihr sicherlich alle, aber nur zur Vollständigkeit:
    Auch die Lüfter sind superleise, bis auf die Netzteillüfter. Die sind etwas "dröhnig", aber auch nur wenn der Mac auf dem Tisch stehen sollte könnte das nerven. Abhilfe gibt es hier:
    defekter Link entfernt (Vielen Dank an dieser Stelle für die tolle Beschreibung, auch wenn ich sie wohl nicht brauchen werde! ;-))

    Zur Geschwindigkeit kann ich nur sagen, dass es bis jetzt in allen Lebenslagen dick ausreicht! Schön schnell und die Integration der Programme unter einander tut ihr übriges. Das ist schnelles und effizientes Arbeiten!

    Zum Gemeckere:

    Die verbaute Festplatte (Maxtor 6B160MO) ist... laut. Leider. Das offene Gehäusedesign tut wenig dagegen. Denn wäre sie das nicht, würde der Mac fast geräuschlos sein. Ich hab dann eine Samsung mit 200 GB SATA II eingebaut, und Ruhe ist. Die Maxtor ist nun die 2. Platte und wird für Daten genutzt.


    Die PCI-Slots sind Mist. Das ist wohl einfach so. Warum möchte ich hier kurz erläutern:

    Ok, ich hab mir extra den Mac ausgesucht, weil ich auf die UAD angewiesen bin und diese nur in PCI-Macs richtig gut läuft (also alle Single, 1,8 Dual und jetzt 2,0 Dual mit PCI-Bus). Das tut sie auch, rennt genauso gut wie in meinem PC. Das es aber bei der Soundkarte so schwierig wird, hätte ich nicht gedacht. Um meine Erfahrungen mal zusammen zu fassen:

    - Echo Audio: Karten passen nicht in den Slot, es fehlt die 3,3 Volt-Kerbe. Damit kein Betrieb möglich (Karte ging zurück) -> Echo MiaMidi, mit den anderen Modellen (Gina3G, Layla3G) könnte es gehen, aber auch Probleme wie bei M-Audio geben.

    - M-Audio: Karten passen und laufen auch, allerdings läuft nach 10 Min der Puffer der Karten über, es knackst. Nach 20 Minuten nur noch rauschen. Man müsste also alle 10 Min die Wiedergabe stoppen, dann neu starten, das würde gehen. (Auskunft des Technikers bei M-Audio)

    - ESI: Juli@, gleiches Problem wie die M-Audio, allerdings recht halbherzige
    Macunterstützung, deshalb schon gleich gar nicht.

    - E-MU usw... keine Macunterstützung geplant

    Bleibt noch:

    - Motu: Leider extrem teuer, wenn man eigentlich (so wie ich) nur 2 Ein- und Ausgänge braucht. Aber sonst sehr stabiler Betrieb laut den Usern.

    - RME: Sehr kompetenter Hersteller, als einziger keine Probleme auf PCI-G5 ´s. Empfehlung von mir ist die 9632! Sehr schnelle Treiber und geniale Wandler. Leider nicht gerade billig, trotzdem hab ich sie jetzt bestellt. Ist wohl die einzige wirkliche Alternative im PCI-Bereich! Bei den älteren Karten sollte man aufpassen das diese mit 3,3 Volt laufen. RME bietet hier kostenlos eine Überprüfung an!


    Sicherlich kann man auch auf eine FW-Lösung zurückgreifen, doch erstens brauche ich keine Preamps oder mehrere Ausgänge und zweitens ist die Latenz einfach schlechter als bei den PCI-Karten. Siehe hierzu den Test in der Zeitschrift "Keyboards", unter 9 ms bei 128 Samples geht da
    nichts, da durch die Wandlung und den Datentransport bei FW immer mindestens 5-7 ms dazu kommen. Das kann dann beim einspielen von VST-/AU-Instrumenten schon störend sein.

    Als Fazit lässt sich sagen, dass man zur Zeit problemlos zum G5 greifen kann, wenn man nicht auf die UAD angewiesen ist. Denn dann nimmt man ein PCI-X-Modell und kauft sich die Soundkarte seiner Wahl (M-Audio, Echo, RME, ESI usw...). Auch die Powercore läuft dort problemlos. Die neue Powercore MK II läuft übrigens auch problemlos in den PCI-Macs.

    Tschö,
    compare
     
  2. weebee

    weebee MacUser Mitglied

    Beiträge:
    2.100
    Zustimmungen:
    39
    Registriert seit:
    09.02.2004
    Schöner Bericht, danke.

    Zum Interface. Aus schlechten Erfahrungen würde immer auf Standards setzen. In diesem Fall als auf ein FW-Interface, das nativ läuft. Damit ist man dann nicht mehr von Treibern abhängig. Wer weiß schon, ob der Hersteller xyz morgen noch Nerv hat, für die alten Karten neue Treiber zu programmieren.
     
  3. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Netter Bericht. Danke.

    Da ich leider noch nie einen richtigen Desktop Mac hatte kann ich viele der Probleme nicht nachvollziehen. Dass die HDD laut ist, ist ärgerlich, das kann ich mir vorstellen. Die verbaute 160GB WD hier im iMac ist eigentlich fast NIE auch nur im geringsten zu hören. Von Maxtor kenne ich leider nur die alten (u.a. meine Backup Platte, die saulaut ist).

    Die PCI Slots sind leider (so wie ich das bisher beurteilen konnte), wirklich unglücklich angeordnet.

    Das Treiberproblem ist so eine Sache. Meist ist es so, wenn Mac Treiber da sind, dann geht auch alles. Habe ich an meiner D-Link Ethernet Karte für OS 9 gesehen: Eingebaut, Treiber installiert, fertig. Bei Windows hatte ich oft das Gefühl, dass zwar Treiber da waren, diese aber nur sehr halbherzig geschrieben wurden. Und lieber gebe ich mehr Geld aus und schlafe ruhig, bevor ich jedes Mal einen Horror kriege wenn ich meinen Rechner anmachen.

    Gruß
    Artaxx
     
  4. compare

    compare Thread Starter MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    Registriert seit:
    16.02.2004
    @Artaxx:

    Sicherlich wird die Maxtor bei dir um einiges leiser sein! Der iMac ist komplett mit Plastik "isoliert", der G5 PPC dagegen ist offen wie ein Sieb (Bildlich gesprochen :D ). Das ganze Alu dient dann mehr noch wie ein Resonanzkörper, dass jedes Festplattenklackern dankbar aufnimmt. Sogar mein Händler hat mich vor der Platte gewarnt... nun ich wusste das und hatte schon eine 200 GB SATA II Platte von Samsung hier liegen, bevor der Mac kam. Nach einem kurzen Test war dann auch klar, dass es vernünftig war die originale Platte als Datenlaufwerk und nicht als Systemplatte zu nutzen.

    Ergebnis: Ein leiser G5, ich sags nochmal: l e i s e ! (und ich hab den im Studio stehen...)

    ;)
     
  5. cds79

    cds79 MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    19.04.2005
    @compare:

    Hallo,

    ich habe auch einen G5 und war bis zum heutigen Zeitpunkt total zufrieden. Da ich im Audiobereich tätig bin, kann ich mir kein besseres Gerät vorstellen!

    Doch heute morgen, als ich meinen G5 hochgefahren habe, ist mir aufgefallen, dass jegliche Audioanwendungen mit einem total nervenden RAUSCHEN bzw. KNACKSEN hinterlegt sind!

    Ich habe alle M-Audio Firewire 410 Treiber ausprobiert, externe HDDs abgeschlossen, unnötige USB Geräte vom G5 getrennt. Doch das dumme Rauschen ist immer noch da! Egal ob ich Logic Pro 7.1 oder Soundtrack Pro starte, sogar bei iTunes ist das RAUSCHEN bzw. KNACKSEN nicht zu überhören! :mad:

    Ich habe echt keine Ahnung mehr was ich dagegen machen kann! Ich brauche dringend Hilfe!!!

    OS: Tiger 10.4.2
     
    Zuletzt bearbeitet: 09.09.2005
  6. compare

    compare Thread Starter MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    Registriert seit:
    16.02.2004
    Ich würde einmal auf einen Hardwaredefekt deines Audiointerfaces tippen! Probier doch mal, ob deine interne Soundkarte auch rauscht. Ich hatte soetwas mal bei meiner uralten MaxiStudio Isis, da war einfach nur eine Lötstelle locker. Ein Rauschen aus dem FW-Interface kannst du mit ziemlich hoher Sicherheit auf dieses beschränken!
     
  7. compare

    compare Thread Starter MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    Registriert seit:
    16.02.2004
    ooops.. wegen Serverfehler wars ein Doppelposting.
     
    Zuletzt bearbeitet: 09.09.2005
  8. bethke63

    bethke63 MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    12.11.2005
    powercore firewire

    es wurde hier einmal die powercore erwähnt. da ich kein desktop rechner sondern mit einem powerbook g4 arbeite, würde es mich brennend interessieren wer da was über die powercore weis. zunächst kenne ich tc.electrinic schon lange. ich hatte mich vor kurzem vom finlizer getrennt. dieser war oder ist einfach herforagend was dem endmix anbetrifft. nur wollte (oder will) ich weiterhin mobil bleiben und spekuliere eben auf die powercore firewire. leider habe ich was die latenz und die treibergeschichte anbetrifft nur negatives hehört oder gelesen. ich weis nicht ob man das noch so teilen kann? das ist zwar nicht das richtige forum, aber im suchwort habe ich eben powercore gefunden und gleich reagiert :) es würde mich sehr freuen wenn mir jemand seine erfahrungen mitteilt.

    lg, werner
     
Die Seite wird geladen...
Ähnliche Themen - Meine Erfahrungen dem Forum Datum
Wie viel ist meine gebrauchte Hardware noch wert? Mac Pro, Power Mac, Cube 29.03.2013
Warum ist meine System-Disk (fast) voll? Mac Pro, Power Mac, Cube 06.03.2012
Spinnt nun meine Grafikkarte 1900er Mac Pro, Power Mac, Cube 25.01.2009
Meine externen Lautsprecher knacken in OSX Mac Pro, Power Mac, Cube 27.04.2008
Meine Lösung für den stinkenden Mac Pro <2008 Mac Pro, Power Mac, Cube 19.02.2008

Diese Seite empfehlen

Benutzerdefinierte Suche