Mein S..afari, Mail und Adope funktioniert nicht!!!

Diskutiere mit über: Mein S..afari, Mail und Adope funktioniert nicht!!! im Mac OS X Forum

  1. Peter Schiwek

    Peter Schiwek Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    06.10.2005
    Hallo Mac-User,

    nachdem ich heute mein iBook gestartet habe mußte ich leider bemerken, dass mein Safari, Mail und sämtliche Adope-Programme nicht mehr funktionieren. Nach Programmstart wird das Programm geschlossen mit der Fehlermeldung "Das Programm ... wurde unerwartet beendet. Nun hab ich die Befürchtung, dass ich ähnliche Probleme bekomme die ich früher nur von meinem Windows-Rechner kannte...

    Könnt Ihr mir da vielleicht weiterhelfen??? :confused:
     
  2. sunsetbunny

    sunsetbunny MacUser Mitglied

    Beiträge:
    173
    Zustimmungen:
    0
    Registriert seit:
    01.07.2006
    Einfach Mac neu starten und dann nochmals versuchen. :D
     
  3. pret

    pret Gast

    Adope? :faint:

    Standard sachen ausprobieren, Rechte reparieren und PRAM Reset
     
  4. Peter Schiwek

    Peter Schiwek Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    06.10.2005
    Neustart habe ich schon probiert. Muß ich beim Recht reparieren Angst um meine Daten haben? Was ist eigentlich PRAM?
     
  5. Peter Schiwek

    Peter Schiwek Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    06.10.2005
    Hab soeben meine Rechte repariert und immer noch keine Besserung..
    Aber trotzdem Danke für den Tip! Würde trotzdem gerne ne komplett neue Installation des Systems umgehen... Bin für jede Hilfe sehr DANKBAR!!!!


    Hab auch die Rüge bezüglich meiner Themenauswahl gelesen, bin aber noch nict so regelmäßig hier im Portal, also großes SORRY falls ich einige verstimmt habe...
     
  6. pret

    pret Gast

    Erstelle mal einen neuen Benutzer und log dich um wenn die Funktionen mit dem anderen Nutzer funktionieren bekommen wir das hin
     
  7. Peter Schiwek

    Peter Schiwek Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    06.10.2005
    So,ich hab jetzt meine Daten gesichert und einfach mal osx neu installiert...

    ..und was soll ich sagen???? Alles funktioniert!!! Saugeil...


    Vielen Dank für die Tips... see ya! ;)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche