MBP stürzt häufig ab

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von fabiopigi, 11.02.2007.

  1. fabiopigi

    fabiopigi Thread Starter MacUser Mitglied

    Beiträge:
    2.651
    Zustimmungen:
    246
    MacUser seit:
    03.06.2005
    hi

    ich habe windows auf meinem macbook pro installiert, welches ich teilweise brauche für webentwicklung und fürs spielen ^^
    nun ist es so, dass bei booten es immer so vorangeht:
    MBP bootet, windows startet bis zum anmelde bildschirm. sobald man sich angemeldet hat, dauert es ca 3-5sekunden und der laptop stürzt ab, und startet neu.
    beim zweiten mal mit scandisk, kann man nicht umgehn, da tastatur noch nicht reagiert, und man muss warten, bis zu drei minuten.
    beim zweiten mal booten geht alles normal, und der compi startet auf.
    also schon nur für den bootvorgang dauert es so um die 4-5minuten.

    das ist nicht alles, häufig (aber nicht imme), gehen ein paar einstellungen verloren, also dann kommt das XP design anstatt des klassischen design. kleine sache die mir auch egal ist.

    aber was anderes was noch nervig ist, wenn ich die helligkeit anpasse, also fn+F1, bleibt er einfach stehen, also gefriert ein.
    das mit der helligkeit ist nicht immer, relativ selten, ist mir aber schon etwa 4mal vorgekommen.
    treiber sind auch alles original von apple, von der neusen bootcamp cd.

    kennt jemand ähnliche probleme?
    zu sagen ist noch, dass es sich um das erste macbook pro handelt, also RevA, wo unter OS X noch ein pfeifen kommt.
     
  2. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Vielleicht schaust Du einfach mal in die Windows Logfiles rein.
     
  3. fabiopigi

    fabiopigi Thread Starter MacUser Mitglied

    Beiträge:
    2.651
    Zustimmungen:
    246
    MacUser seit:
    03.06.2005
    ^^
    bleibt die frage wo die sind
    unter os x wüsst ichs :D
    ich frag mal google
     
  4. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Rechtklick auf den Srbeitsplatz -> Verwalten -> im rechten Pane "Eventlog"
     
  5. Weiyi

    Weiyi MacUser Mitglied

    Beiträge:
    353
    Zustimmungen:
    17
    MacUser seit:
    18.01.2006
    habe das gleiche problem. aber bei weitem nicht so heftig wie bei dir. ich hab schon alles ausprobiert. RAM ausgebaut und und und. Bei passiert das unter normalbetrieb seltener. Eher stürzt das ganze ab, wenn ich 3D spiele wie generals und co. spiele. :( weiß auch nicht weiter. unter OSX funzt alles ohne probleme....
    wer antworten hat, der soll sich melden.
     
  6. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Habt Ihr ein XP mit integriertem Servicepack 2 installiert?
     
  7. IntelMac

    IntelMac MacUser Mitglied

    Beiträge:
    371
    Zustimmungen:
    23
    MacUser seit:
    13.01.2007
    Yo, das wäre auch meine erste Frage gewesen. Die Zweite: Habt Ihr die richtigen Treiber drauf?

    Dann kämen noch drei und vier.
     
  8. ynos

    ynos Gast

    Geht doch gar nicht ohne...:confused:
     
  9. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Oh, es gab schon Leute, die haben es geschafft.
     
  10. Weiyi

    Weiyi MacUser Mitglied

    Beiträge:
    353
    Zustimmungen:
    17
    MacUser seit:
    18.01.2006
    naja. also SP2 muss ja installiert sein. :D hab das auf jeden fall. und hab noch die treiber von Bootcamp 1.1.2 druf.
    versteh nicht warum das nicht geht....
     
Die Seite wird geladen...

Diese Seite empfehlen