MBP schaltet sich einfach aus, Firmware?

Diskutiere mit über: MBP schaltet sich einfach aus, Firmware? im MacBook Forum

  1. Aleks

    Aleks Thread Starter MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    0
    Registriert seit:
    02.07.2004
    Hallo, ich habe ein MBP 2MhZ und noch nie Probleme damit gehabt. Jetzt habe ich das neuste Firmware Update aufgespielt und seitdem ist er mir schon 4 mal während der Arbeit ausgegangen, ohne Anküdigung. Klick und danach alles schwarz. Dies ist unabhängig ob er am Strom hängt oder auf Akku läuft, kennt jemand dieses Verhalten? Danke Euch schon mal!
     
  2. jululb

    jululb MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    9
    Registriert seit:
    21.11.2004
    hallo,

    kenne das problem, hatte es mit meinem macbook ebenfalls. bei mir wurde headsick und sensor ausgetauscht. seitdem läuft es wieder problemlos.

    schau mal hier:

    http://www.macuser.de/forum/showthread.php?t=187637

    scheint mir das identische problem zu sein. wenn es das wirklich ist, ab damit zur reparatur.


    gruss
     
  3. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Wenn's wirklich an der Firmware liegt, dann würde ich die alte Firmware mit Hilfe dieser Restaurations-CD wieder aufspielen.
     
  4. sunsetbunny

    sunsetbunny MacUser Mitglied

    Beiträge:
    173
    Zustimmungen:
    0
    Registriert seit:
    01.07.2006
    Du hast ein MBP mit nur 2MHz? Wohl noch aus der Römerzeit :D
     
  5. Aleks

    Aleks Thread Starter MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    0
    Registriert seit:
    02.07.2004
    Wo bekomme ich diese Restaurations CD denn her??
     
  6. mhombauer

    mhombauer MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Registriert seit:
    16.01.2006
    gibts auf der apple homepage!
     
  7. maXem

    maXem MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    02.04.2006
  8. FrankTentler

    FrankTentler MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    19.11.2006
    War heute wegen dem gleichen Problem bei Gravis und fragte nach der Restoration-CD. Sie machten mir wenig Hoffnung ("eines erst damit wiederbelebt...") aber es funktionierte. Ich hatte es vorher schon mit einer selbst gebrannten CD (allerdings auf einem Siemens-Notebook) versucht und es hat nicht funktioneirt.

    Zunächst passierte nichts und das komische "Laufwerk-Klackern" ging wieder los. Dann versuchte ich mein Glück, schaltete das MB aus und hielt danach den Power-Knopf so lange gedrückt, bis das Lämpchen vorne rechts mehrmals kurz, mehrmals lang und wieder mehrmals kurz aufblinkte...und dann lief die Restoration-CD an!!!

    Mann, ich hätte beinahe den Verkäufer geknutscht!
    Ich habe dann das Update SOFORT gelöscht. Seitdem läuft alles wie geschmiert.

    Viel Glück!
    Frank
     
  9. Jein

    Jein MacUser Mitglied

    Beiträge:
    2.351
    Zustimmungen:
    16
    Registriert seit:
    03.01.2004
    :rotfl: verzeihe mir mein lachen, aber du meinst wohl die heatsink? ;)


    jakob
     
  10. jululb

    jululb MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    9
    Registriert seit:
    21.11.2004
    lachen ist wichtig und hält gesund! kein prob! ;-)


    genau den mein ich übrigens... :D

    schöne stadt übrigens trondheim...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche