MBP ist mit WLAN verbunden - aber falsche IP -> kein Internet

Diskutiere mit über: MBP ist mit WLAN verbunden - aber falsche IP -> kein Internet im Internet- und Netzwerk-Hardware Forum

  1. Pred

    Pred Thread Starter MacUser Mitglied

    Beiträge:
    1.477
    Zustimmungen:
    74
    Registriert seit:
    27.08.2005
    Airport meines MBPs ist zwar mit meiner FRITZ!Box verbunden, allerdings ist die zugewiesene IP total falsch. Die FBox hat dem MB aber laut Admintool der Box eine korrekte IP beim ersten Mal zugewiesen.

    Eigentlich ist also alles ok, aber wieso wird eine falsche IP zugewiesen? Denn so komme ich nicht ins Internet.
     
  2. Pred

    Pred Thread Starter MacUser Mitglied

    Beiträge:
    1.477
    Zustimmungen:
    74
    Registriert seit:
    27.08.2005
    Weiß keiner Rat? :(
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Mein erster und wichtigster Rat:
    Hab ein bisschen mehr Geduld, das ist hier schließlich nicht der kostenlose Instant Support ;).

    Was das Problem angeht, poste doch ein paar Details, zB welche IP Deine Book bekommen hat, wo siehst Du das, wie sind die genauen Angaben in der Fritz!Box etc.
     
  4. Pred

    Pred Thread Starter MacUser Mitglied

    Beiträge:
    1.477
    Zustimmungen:
    74
    Registriert seit:
    27.08.2005
    Ja ich weiß, nur wenn man gerade dran sitzt und kein Rat weiß... :)

    Also das MBP kriegt die IP: 169.254.178.170 und Subnet 255.255.0.0

    Die Fritzbox läuft aber über 192.168.178.x und 255.255.255.0

    Von der Box her muss alles okay sein, weil mein PM und mein PC damit funktionieren und auch alles korrekt eingestellt ist mit DHCP.

    Das MBP ist laut Anzeige oben in der Leiste auch mit der Fritzbox verbunden und laut Netzwerk werden eben die o.g. Daten vergeben. Ich weiß auch nicht mehr weiter :(
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Die 169er Adressen sind APIPA Adressen, die weist der Mac sich selber zu, wenn kein DHCP Server antwortet.

    Wenn Du möchtest, kannst Du die Netzwerkeinstellungen auch manuell vornehmen:
    IP Adresse: 192.168.178.19
    Subnetz: 255.255.255.0
    Router: 192.168.178.1
    DNS z.B.: 212.114.153.1
     
  6. Sohn des Windes

    Sohn des Windes MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    07.02.2006
    Ich hatte genau das gleiche Problem vor ca. einer Woche. Nachdem ich bei der Fritzbox das neueste Firmwareupdate drauf gemacht hatte, dem WLAN einen neuen Namen gegeben hatte und beim MPB mit dem Programm Onyx die Rechte repariert hatte, hat das WLAN wieder funktioniert.
     
  7. Pred

    Pred Thread Starter MacUser Mitglied

    Beiträge:
    1.477
    Zustimmungen:
    74
    Registriert seit:
    27.08.2005
    Okay danke, ich gucke mal, wie es sich morgen verhält. Bin gerade damit online und gehe auch bald in die Falle :)
     
  8. wolf32

    wolf32 MacUser Mitglied

    Beiträge:
    1.102
    Zustimmungen:
    97
    Registriert seit:
    22.09.2004
    nur so als Beobachtung: irgendwie häuft sich diese Frage seit einer Woche
     
  9. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    So eine ähnliche Beobachtung habe ich gestern im Zusammenhang mit 10.4.6 gemacht... hatte ein iBook von 10.3.x auf 10.4 aktualisiert, da ging Airport mit WPA einwandfrei, der hatte super die Daten von 10.3 übernommen.
    Hab dann auf 10.4.6 upgedatet, und plötzlich ging kein Netz mehr... Airport zeigte zwar brav eine Verbindung an, aber keine IPs waren zugewiesen. Hab dann nochmal versucht, per Neueingabe des WPA-Schlüssels zu verbinden, aber da wurde gemeldet, daß das angegebene Protokoll nicht unterstützt wird.

    OK, also hab ich sämtliche WLAN-Schlüssel aus dem Schlüsselbund entfernt und das Netz nochmal neu eingestellt, und plötzlich ging's wieder mit WPA...

    Komisch, komisch...

    MfG
    MrFX
     
  10. pepperman

    pepperman MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    14
    Registriert seit:
    19.02.2005
    Hallo allerseits,

    ich hatte das Phänomen hier auch schon - bei meinem eigenen MBP und auch bei einem MBP, das ein Freund mit gebracht hat. Es scheint so, als wenn der Rechner korrekt per Airport verbunden ist. (Airport-Verbindungssymbol etc.). Tatsächlich ist der Rechner aber nicht korrekt verbunden (z.B. WPA-Kennwort nicht ganz korrekt) und daher bekommt er nicht die DHCP-Daten.

    Der Tip von MrFX scheint da zu helfen...

    So long,
    pepperman
     
Die Seite wird geladen...
Ähnliche Themen - MBP WLAN verbunden Forum Datum
Wlan Router für meine externe Festplatte und zum drucken. (Kaufberatung) Internet- und Netzwerk-Hardware 22.11.2011
MBP Keine Wlan Verbindung Internet- und Netzwerk-Hardware 29.08.2011
MBP WLAN schwierigkeiten Internet- und Netzwerk-Hardware 17.12.2010
WLAN Problem mit MBP Internet- und Netzwerk-Hardware 03.03.2010
MBP und wlan.. Hilfe Internet- und Netzwerk-Hardware 22.12.2009

Diese Seite empfehlen

Benutzerdefinierte Suche