Mauszeiger springt sporadisch wild umher...

Diskutiere mit über: Mauszeiger springt sporadisch wild umher... im Mac OS X Forum

  1. occhio

    occhio Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    20.01.2005
    kann mir da jemand helfen?
    bei unseren Kindern (Emac 1GHz) MacOsX 10.3.5 ist es richtig schlimm und nervend.
    Bei meinem PowerMac G4 Dual 876 MacOsX 10.3.7 ist es nicht so schlimm aber regelmässig.

    Woran liegt das?

    Was kann man tun?

    Danke schonmal!
     
  2. ebbie

    ebbie MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    0
    Registriert seit:
    22.11.2004
    habe ich an nem pc an meiner zivistelle auch ist allerdings windoof .. muss man n bissle die maus bewegen und dann ist es wieder normal ...
     
  3. macphisto

    macphisto MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    06.08.2004
    Hast Du ne optische Maus? Wenn ja, auf welcher Oberfläche benutzt Du sie? Optische Mäuse arbeiten am Besten auf hellen, einfarbigen Unterlagen. Wenn Du sie z.B. auf einem Holztisch mit starker Maserung benutzt, kann es schon mal passieren, dass die Maus Schwierigkeiten beim Abtasten der Oberfläche hat und demnach der Zeiger wild hin und her springt.

    edit: Versuch mal die Maus auf einem weißen Blatt Papier zu benutzen!

    Gruß,
    macphisto
     
    Zuletzt bearbeitet: 20.01.2005
  4. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Maus mit Kugel oder optisch?
    Bei Kugel das Kügelchen rausnehmen und die Röllchen säubern, dann gehts ab wie geschmiert.

    Lacht nicht ich hab schon Leute erlebt die das nicht gescheckt haben, hoffe du gehörst nicht dazu.
     
  5. occhio

    occhio Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    20.01.2005
     
  6. occhio

    occhio Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    20.01.2005
    Lacht nicht ich hab schon Leute erlebt die das nicht gescheckt haben, hoffe du gehörst nicht dazu.[/QUOTE]

    Nee, die Kügelchen hab ich nur bis 2002 gereinigt.... dann kam mein damals neuer G4.. :cool:
     
  7. maxi.d.

    maxi.d. MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    Registriert seit:
    26.02.2004
    es kann auch am Kabel liegen
    ich hatte mal einen defekten USB Stecker
    da war das dann auch so

    bei ner optischen Maus gibts unten auch ein Drehrad (zumindest bei meiner alten war das so)
    da kann man sich auchn bissl spieln
    bild mir ein dass das damals auch was g´holfn hat
     
  8. occhio

    occhio Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    20.01.2005
     
  9. cry0sleep

    cry0sleep MacUser Mitglied

    Beiträge:
    416
    Zustimmungen:
    0
    Registriert seit:
    05.01.2005
    genau das hatte ich vorhin auch noch mit einer optischen, auf einem holztisch
    und nur dort, also lags am untergrund
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche