Maus reagiert verzögert

Dieses Thema im Forum "Mac OS X" wurde erstellt von zupo, 29.04.2005.

  1. zupo

    zupo Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    20.10.2003
    Ich arbeite jetzt erst seit ein paar Tagen mit OSX und versuche, mich einigermaßen zurechtzufinden. Klappt auch bis jetzt ganz gut, aber was mir wahnsinnig auf den Geist geht, ist die verzögerte Mausbewegung. Wenn ich die Maus bewege, reagiert sie manchmal erst mit mindestens einer Sekunde Verspätung. Wo kann ich das abstellen? Oder ist das generell bei OSX so? - Kann ich mir eigentlich nicht vorstellen. Hmmm... .
     
  2. tripst0r

    tripst0r MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    2
    MacUser seit:
    18.01.2005
    Das ist leider so. Helfen kann dir allerdings defekter Link entfernt
     
  3. zupo

    zupo Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    20.10.2003
    Danke für den Link, tripstOr, ich habe das Ding mal runtergeladen. Scheint aber noch keine große Veränderung gebracht zu haben. Eigentlich schade, dass das bei OSX wohl einfach "so ist". Aber man gewöhnt sich ja bekanntlich an (fast) alles. ;-)
     
  4. tripst0r

    tripst0r MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    2
    MacUser seit:
    18.01.2005
    Die Trägheit meiner USB Maus hab ich damit in den Griff bekommen. Die 1 Sek. Verzögerung bei dir ist allerdings heftig, dran würde ich mich nicht gewöhnen wollen. Maus vielleicht defekt?
     
  5. Nein, das ist nicht so in Mac OS X. In Mac OS X bewegt die Maus sich immer, selbst, wenn das zu bewegenden GUI-Element sich nicht mitbewegt. Verzögerungen von bis zu einer Sekunde sind definitiv nicht normal.
     
  6. Goofer

    Goofer MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    18.11.2004
    Hi,

    warst Du schon in den Systemeinstellungen?

    Da gibt es einen Button mit "Maus" oder so ähnlich, da kannst Du die Einstellungen vornehmen.

    Goofer
     
  7. zupo

    zupo Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    20.10.2003
    Oh, es gibt anscheinend Hoffnung. :)
    @Goofer: Ja, in den Systemeinstellungen habe ich alles so angegeben, wie ich das haben will. Daran kann es nicht liegen.
    @._ut: was ist denn ein GUI-Element? -- Hättest du ne Ahnung, woran es liegen könnte? - Danke!
     
  8. tripst0r

    tripst0r MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    2
    MacUser seit:
    18.01.2005
    Da hab ich mich undeutlich ausgedrückt. Gemeint war nicht das eine Verzögerung von einer Sekunde normal unter OS X ist, sondern die im Vergleich zu anderen Systemen trägere Reaktion der Maus bei Eingaben des Benutzers. "Out of the Box" fühlt sich die Maussteuerung bei xBSD, Linux und Windows imho deutlich besser an. Nach einen Feintunung der Maus mit USB Overdrive (vorallem Wert Beschleunigung) ist die Maus unter OS X gut bedienbar.
    Normal ist eine Verzögerung von einer Sekunde nicht, da scheint schätzungsweise entweder die Maus defekt zu sein oder bei deiner OS X Installation hat sich ein Fehler eingeschlichen, wenn du wie angegeben die Einstellungen die Maus betreffend in den Systemeinstellungen überprüft hast.
     
    Zuletzt bearbeitet: 29.04.2005
  9. zupo

    zupo Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    20.10.2003
    Also, ich hab jetzt eine Lösung gefunden, die so aussieht, dass ich die Optical Mouse, die mit dem (gebrauchten) G4 geliefert wurde, einfach durch meine alte G3-Maus ersetzt habe. Ergebnis: Klappt wunderbar! Es lag also wohl tatsächlich an der Maus selber.

    -- Will die einer haben? -- Ist günstig abzugeben! ;-)))
     
  10. Goofer

    Goofer MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    18.11.2004
    schaltet deine maus denn den infrarot-sensor auf inaktiv?

    Vielleicht hast Du eine schlechte Unterlage für die Maus, so das bei der Bewegung der Maus der inaktive Sensor nicht sofort aktiviert werden kann, weil die Maus die anfängliche Bewegung nicht registiert?

    Goofer
     
Die Seite wird geladen...

Diese Seite empfehlen