Maus geht nach Start aus Sleepmodus nicht

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von jt75, 07.04.2005.

  1. jt75

    jt75 Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    05.03.2005
    Hallo liebe Community,

    ich habe ein kleines Problem mit meinem Mac Mini und meiner Maus. Wenn ich den Mini in den Sleepmodus versetzt habe, geht die Maus so lange nicht, bis ich sie kurz aus dem USB-Port rausgezogen und wieder reingesteckt habe.

    Ich verwende Mac OS X 10.3.8 und eine Microsoft Mouse "IntelliMouse Explorer 3.0".

    Vielleicht kann mir der eine oder andere einen Tipp geben, was ich tun kann. Danke!
     
  2. maccoX

    maccoX MacUser Mitglied

    Beiträge:
    9.053
    Zustimmungen:
    926
    Registriert seit:
    15.02.2005
    Ich habe auch das Problem gehabt, (mit meiner Funk Trust Maus) jetzt hab ich sie meinen Bluetooth Stick am einen Steckplatz und nen aktiven USB Hub, wo auch die Maus dran ist am anderen. Der Hub, Monitor und Peripherie werden immer mit der Steckdosenleiste ausgemacht. So gehts immer, da das scheinbar wie eine Trennung und Neuanschluss ist.

    Das Problem haben übrigens manche wie ich schon gehört habe, hatte da auch ein Thead deswegen aufgemacht. Aber keiner weis wie man es beheben kann, ist vermutlich nach Berichten aber durch das 10.3.8 Update erschienen, der Bug.
     
  3. jt75

    jt75 Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    Registriert seit:
    05.03.2005
    Okay. Danke für die Infos!
     
Die Seite wird geladen...

Diese Seite empfehlen