Maus einstecken bei parallels funktioniert nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Manni1306, 04.03.2007.

  1. Manni1306

    Manni1306 Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    10
    MacUser seit:
    26.09.2004
    Hallo, ich habe folgendes Problem (Suche hat zu keinem Ergebnis geführt):

    wenn parallels und darin Windows XP schon läuft und ich stecke in meinem MacBook die Maus ein, so erkennt Windows sie nicht (Mauspad funktioniert aber). Automatisches Erkennen der USB-Geräte ist aktiviert.

    Weiß jemand Rat ?

    Manni
     
  2. Manni1306

    Manni1306 Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    10
    MacUser seit:
    26.09.2004
    Ich hols noch mal hoch, mitten in der Nacht war wohl doch zu spät ;-)
     
  3. Manni1306

    Manni1306 Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    10
    MacUser seit:
    26.09.2004
    weiß wirklich keiner eine Antwort ???

    :confused:
     
  4. SpecialB

    SpecialB MacUser Mitglied

    Beiträge:
    543
    Zustimmungen:
    13
    MacUser seit:
    04.02.2007
    Parallels Tools installiert?


    mfg

    Special_B
     
  5. califa

    califa MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    4
    MacUser seit:
    04.05.2006
    Hallo Manni,

    bei mir tritt das gleiche Problem auf. Parallels Tools sind istalliert.

    Lösung: Du musst die Maus unter Parallels deaktivieren (unter USB Devices). Dann geht sie komischerweise, sowohl unter OSX als auch unter Windows.
     
  6. Manni1306

    Manni1306 Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    10
    MacUser seit:
    26.09.2004
    Danke, geht echt - kann aber eigentlich nicht so Sinn der Sache sein :D

    Na ja, hilft schon mal - vielleicht schalte ich die automatische Erkennung gleich aus ;-)
     
Die Seite wird geladen...

Diese Seite empfehlen