Matrox Millennium läuft nicht

Diskutiere mit über: Matrox Millennium läuft nicht im Mac OS 8.x, 9.x Forum

  1. wassertrinker

    wassertrinker Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    16.03.2006
    Hallo!

    Ich habe eine Matrox Millennium II PCI-Karte in meinen PowerMac G3 266 mit OS 9.2.2 eingebaut, konnte aber danach auf dem Monitor nichts mehr sehen (er hat sich eingeschaltet, aber kein Bild angezeigt). Der Rechner hat gestartet, zumindest konnte ich ihn nach einer angemessenen Wartezeit normal ausschalten.
    Nachdem ich den Monitor (mit Adapter, das wollte ich ändern!) wieder an die on board-Schnittstelle angeschlossen habe, habe ich das Matrox-Kontrollfeld installiert. Es ließ sich aber nicht öffnen ("kann auf diesem Computer nicht benutzt werden"). Wieso? Hat jemand eine Idee, woran das liegen kann?

    Danke für alle guten Tipps....
     
  2. Generalsekretär

    Generalsekretär MacUser Mitglied

    Beiträge:
    829
    Zustimmungen:
    1
    Registriert seit:
    06.06.2005
    Doofe Frage, aber hat die Karte ein Mac-taugliches BIOS?
     
  3. wassertrinker

    wassertrinker Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    16.03.2006
    Bios

    Auf der Software-CD zur Karte gibt es eine Datei BiosMac. Muss ich die installieren (im Handbuch steht davon nix...)?
     
  4. Difool

    Difool Frontend Admin

    Beiträge:
    8.142
    Medien:
    29
    Zustimmungen:
    856
    Registriert seit:
    18.03.2004
    Das klingt nach einer Datei für Windows.
     
  5. wassertrinker

    wassertrinker Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    16.03.2006
    Bios

    Jetzt genauer:
    BiosMac heißt der Ordner, darin sind die macbios.txt (Important note about updating the BIOS
    As with every hardware modification on the Macintosh, it is recommended that you Zap the PRAM by holding the COMMAND-OPTION-P-R during system reboot. After flashing the BIOS using Matrox Progbios, your monitor may not synch. Zapping the PRAM will solve this issue.
    Each file contains the drivers and supporting files.
    Drivers in this section are in HQX format. They must be decoded using StuffIt Expander) und die bios131.hqx - eindeutig eine Mac-Datei, oder?
     
  6. mj

    mj MacUser Mitglied

    Beiträge:
    5.460
    Zustimmungen:
    317
    Registriert seit:
    19.11.2002
    Da steht doch auch eindeutig was du machen sollst ;)
    Mit einem x86 BIOS läuft die Karte nicht, der Mac kann damit nichts anfangen. Folge also der Anleitung und spiel das BIOS für Macintosh auf, dann evtl. wie beschrieben PRAM Reset und die Karte sollte laufen.
     
  7. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    Registriert seit:
    07.07.2004
    Ich habe vor Jahren auch mal eine Millenium besessen. Ich weiß nicht nicht mehr genau ob es eine Millenium I oder II war. Jedenfalls musste man bei der Karte einen Jumper umstecken, bevor man die Firmware flashen konnt. Danach lief sie aber wunderbar im Powermac 6360.
     
  8. wassertrinker

    wassertrinker Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    16.03.2006
    Einen Jumper gibt es auf der Karte nicht. Ich habe aber mal den PCI-Platz getauscht, dann wurde sie im System Profiler angezeigt, und auch die BIOS-Software ließ sich aufrufen (vorher P-RAM gelöscht und ohne Erweiterungen hochgefahren). Nur hat das Update nicht geklappt (Fehlermeldung am Ende), und nach einem Neustart blieb der Monitor grau - ohne smiling oder sad mac... Erst nach Ausbau der Karte lief er wieder. Ich teste weiter - vielleicht hat ja jemand noch eine Idee.
     
Die Seite wird geladen...
Ähnliche Themen - Matrox Millennium läuft Forum Datum
G4 400 MHz läuft nicht mit MAC OS 9 Mac OS 8.x, 9.x 30.10.2014
nVidia GeForce 4 MX läuft unter 9.2 nicht richtig Mac OS 8.x, 9.x 14.12.2008
Welche Verson Acrobat™ Reader läuft auf 9.2.2 Mac OS 8.x, 9.x 09.04.2008
Druckerprobleme bei Classi Umgebung #OSX läuft der Drucker tadellos Mac OS 8.x, 9.x 13.07.2007
juhu er läuft Mac OS 8.x, 9.x 17.06.2006

Diese Seite empfehlen

Benutzerdefinierte Suche