Mal Wieder Latexprobleme....

Diskutiere mit über: Mal Wieder Latexprobleme.... im Office Software Forum

  1. mikka18

    mikka18 Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Registriert seit:
    16.11.2005
    Hallo,

    habe mal wieder ein kleines Latex Problem ( Texshop )...

    Und zwar rückt mir Latex das erste Wort in ersten Zeile einwenig ein...!

    Wie bekomme ich das hin, dass der Einzug "normal" ist bzw. normaler Blocksatz ?!?

    LG

    MIKKA18

    ________________
    PB 12"
     
  2. peterg

    peterg MacUser Mitglied

    Beiträge:
    2.752
    Zustimmungen:
    184
    Registriert seit:
    02.03.2005
    Hallo,

    eigentlich ist das ganz normal...

    Um Absätze auszuzeichnen wird normalerweise die erste Zeile ein wenig eingerückt. Das passiert nicht unmittelbar nach einer Überschrift und auch nicht bei Absätzen mit weniger als drei Zeilen. Das dient zur Auszeichnung und damit Kennzeichnung von Absätzen.

    Zu Zeiten der Schreibmaschine hatte es sich eingebürgert, zwischen den Absätzen stattdessen ein extra Leerzeile einzuügen. Das ist im Computerzeitalter ganz ungünstig, weil so bei einem erneuten Umbruch (z.B. wird eine Textpassage eingefügt oder gelöscht) eine einzelne Leerzeile am Beginn einer Seite stehe kann. Deshalb bieten die meisten Textverarbeitungen dafür einen extra-Abstand nach einer Absatzmarke.

    Im "klassischen" Satz ist das eigentlich nicht notwendig und sogar eher verpönt. Da LaTeX sich daran orientiert (das hat nichts mit TexShop zu tun), ist das standardmäßig auch so vorgesehen.

    Meine Empfehlung: versuchs mal mit den Voreinstellungen. Die sind in der Summe ihrer Eigenschaften sehr gut. Außerdem beraubst Du Dich sonst eines großen Vorteiles von LaTeX...

    Peter
     
  3. ujs83

    ujs83 MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Registriert seit:
    19.01.2005
    Un wenn du es trotzdem nicht eingerückt haben möchtest, dann versuchs mal mit \parindent 0cm.

    Uwe
     
  4. mikka18

    mikka18 Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Registriert seit:
    16.11.2005
    Danke für die Hilfe ! Hat geklappt !!!

    Gruss Mikka
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche