Mail2 mag absolut nichts versenden

Diskutiere mit über: Mail2 mag absolut nichts versenden im Mac OS X Apps Forum

  1. stan48

    stan48 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    16.08.2006
    Hallo,

    ich habe mich lange darauf gefreut, jetzt habe ich endlich meinen eigenen Mac. Doch die Freude wird momentan ein wenig dadurch getrübt, dass ich mit Mail2 Probleme beim Versand habe.

    Ich bekomme einfach keine Mails versendet. An vielen Stellen habe ich gelesen, dass es mit STRATO einfach nicht funktionieren will, egal was man so einstellt.
    Deswegen habe ich auch meinen Account mit okayspace eingerichtet und bekomme nichts versendet. Ich weiß, dass SSL aktiv sein muss und komme mit den üblichen Ports nicht durch.

    Meine Fragen: kennt jemand diese Problematik und hat eine Lösung? Vielleicht gibt es ja bisweilen auch eine Lösung des STRATO-Phänomens.
     
  2. Lotzekov

    Lotzekov MacUser Mitglied

    Beiträge:
    315
    Zustimmungen:
    8
    Registriert seit:
    07.03.2006
    Vielleicht postest du mal deine Einstellungen... das wäre sehr hilfreich
     
  3. Markus87

    Markus87 MacUser Mitglied

    Beiträge:
    1.966
    Zustimmungen:
    57
    Registriert seit:
    23.07.2004
    defekter Link wurde von macuser.de entfernt
     
  4. stan48

    stan48 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    16.08.2006
    ja, kann ich gerne machen:

    also für STRATO:
    Server-Typ: POP-Server
    Server-Name: post.strato.de
    Benutzername:
    SMTP: post.strato.de
    Server-Port: 587
    SSL soll verwendet werden
    Identifizierung: Kennwort
    Benutzername:

    in den anderen threads habe ich nichts gefunden, was mir weitergeholfen hat.
     
  5. stan48

    stan48 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    16.08.2006
    und hier die Daten für den zweiten Account bei okayspace:

    Server-Typ: POP-Server
    Server-Name: pop.modern-props.de
    Benutzername: web999p3
    SMTP: smtp.modern-props.de
    Server-Port: 587, 25 und noch einen hatte ich probiert...
    SSL soll verwendet werden
    Identifizierung: Kennwort
    Benutzername: web999p3
     
  6. Markus87

    Markus87 MacUser Mitglied

    Beiträge:
    1.966
    Zustimmungen:
    57
    Registriert seit:
    23.07.2004
    Hast Du es schon ohne SSL versucht?
     
  7. stan48

    stan48 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    16.08.2006
    ja, das kommt dann der hinweis, dass man über den smtp-server nicht senden kann. wenn ich es aktiviere, dann heißt es, dass ich über den port 587 nicht senden kann, wenn ich andere einstelle, dann kommt der hinweis, dass diese kein ssl unterstützen

    könnte es sein, dass ich den falschen port habe?
     
Die Seite wird geladen...
Ähnliche Themen - Mail2 mag absolut Forum Datum
Safari mag Google nicht mehr Mac OS X Apps 24.12.2014
Mail mag nicht (mehr) … Mac OS X Apps 05.03.2014
Mail und die Cloud mag nicht mehr miteinander Mac OS X Apps 22.01.2014
Adressbuch mag als Nachname nicht "Berlin" Mac OS X Apps 25.04.2012
Mail2 sagen, gesendete Nachrichten sollen in IMAP-Ordner "xyz" Mac OS X Apps 03.10.2005

Diese Seite empfehlen

Benutzerdefinierte Suche