Mail-Suche geht nicht

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von michaeldorner, 02.01.2007.

  1. michaeldorner

    michaeldorner Thread Starter unregistriert

    Beiträge:
    78
    Zustimmungen:
    6
    MacUser seit:
    17.05.2006
    Hallo,

    irgendwie scheint die Suche in Mail nicht mehr richtig zu funktionieren. Ich habe einen IMAP-Account von GMX und alles funktioniert super. Bis auf die Tatsache, dass die Suche mir nur einen sehr geringen Bruchteil der e-mails anzeigt, nach denen ich gesucht habe. Und das komische ist, dass es auf meinem PowerBook perfekt funktioniert, alles passt, nur auf meinem PowerMac zickt Mail.

    Vielleicht kann mir da ja jemand weiterhelfen.
     
  2. g-sus23

    g-sus23 MacUser Mitglied

    Beiträge:
    139
    Zustimmungen:
    3
    MacUser seit:
    16.05.2005
    irgendeine Lösung dafür gefunden ? Ich hab das Problem nämlich genau gleich und auch ... aber ohne IMAP Accounts
     
  3. g-sus23

    g-sus23 MacUser Mitglied

    Beiträge:
    139
    Zustimmungen:
    3
    MacUser seit:
    16.05.2005
    immer noch keiner ? :(
     
  4. Elderas

    Elderas MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    3
    MacUser seit:
    13.06.2005
    Ich hatte das Problem auch. Es trat erst nach dem ich Mail bei der Anmeldung auf automatisch Starten gestellt hatte. Wenn ich Mail beende und dann neu starte kann ich auch in der Suche wieder alles finden.

    Hat vielleicht jemand das Gleiche erlebt?
     
  5. g-sus23

    g-sus23 MacUser Mitglied

    Beiträge:
    139
    Zustimmungen:
    3
    MacUser seit:
    16.05.2005
    die Lösung war bei mir mit

    rm ~/Library/Mail/Envelope\ Index

    auf der Shell die Mailindizes zu plätten , dann baut er den Index wieder auf und alles ist gut
     
  6. ApplePB

    ApplePB MacUser Mitglied

    Beiträge:
    453
    Zustimmungen:
    1
    MacUser seit:
    11.03.2006
    Hi!

    Kannst du mir das bitte mal mit Worten des täglichen Lebens erklären? :rolleyes:

    Besten Dank,

    Martin
     
  7. Choc

    Choc MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    Ich habe auch eine nicht funktionierende Suchfunktion in mail (3 Accounts, alles POP3). Und wie bei Elderas funktioniert die Suche wieder, wenn man das Programm beendet und neu startet. Mein mail startet bei der Anmeldung, das war aber schon immer so und die Suchfunktion macht erst in letzter Zeit Zicken.
    Muss ich mail jetzt immer neu starten oder gibt es da was einfacheres?
    Wie genau mache ich das, was g-sus23 gemacht hat?
     
  8. g-sus23

    g-sus23 MacUser Mitglied

    Beiträge:
    139
    Zustimmungen:
    3
    MacUser seit:
    16.05.2005
    ganz einfach

    1. Terminal ausführen
    2. Mail beenden (!!)
    3. den befehl "rm ~/Library/Mail/Envelope\ Index" im terminal genau so eingeben und dann mit return ausführen
    4. Mail neu starten ( es kommt der alles neu wizard)
    5. Ausführen und fertig ists
     
  9. Choc

    Choc MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    1
    MacUser seit:
    12.08.2006
    Ok, danke.
    Nur nochmal zur Sicherheit: meine mails, die mail gespeichert hat werden damit nicht gelöscht und bleiben erhalten, oder? Oder ist es wichtig, dass die noch bei web.de & Co. auf dem Server sind, weil sie sonst weg sind?
    Ich frage nur wegen dem "alles neu"-Wizard...
     

Diese Seite empfehlen