mail for ... loops back to myself bei virtuellen domains

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von quwax, 03.11.2006.

  1. quwax

    quwax Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    23.10.2006
    Hallo,

    jetzt hab ich den Server auf Tiger umgestellt und hab auch gleich ein Problem:
    wenn ich mails an eine virtuelle domain schicke bekomme ich den Fehler:
    mail for .... loops back to myself und die mail bounced :( .
    Ich hab auch schon fleissig in postfix.org rumgegraben, find den Fehler aber nicht.
    Der Server wurde komplett mit Server Admin und dem Arbietsgruppenmanger eingerichtet - tha Apple way -.
    Der Server Admin legt auch die Dateien schön an, einschl der virtual_domains und im config file steht auch virtual_mailbox_domains = hash:/etc/postfix/virtual_domains drin. Die Benutzer sthen alle in der Datenbank, also sollte die Datei virtual_mailbox_maps nicht nötig sein.
    Irgendwie find ich des Pudels Kern nicht ... vielleicht weiss ja jemand Rat..

    Dank im vorraus
    quwax
     
  2. quwax

    quwax Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    23.10.2006
    wer lesen kann ist klar im Vorteil :D

    bei virtuelle hosts eingeben steht drunter geben sie die virtuellen domains ein und nachdem ich mail.beispiel.de in beispiel.de geändert hab geht jetzt alles so wie's soll.

    auweia ....:rolleyes:
     
Die Seite wird geladen...

Diese Seite empfehlen