Mail... Eigenartiges Problem seit 10.4.7 - Update

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von applecookie, 01.07.2006.

  1. applecookie

    applecookie Thread Starter Gast

    Hallo...

    Kann sein, daß dieses Problem schonmal irgendwo besprochen wurde. Gefunden hab ich jedoch nichts.

    Es geht darum, daß Mail seit dem Update auf 10.4.7 (Combo - Update, PPC) von 10.4.6 einige (komischerweise nicht alle) Emails doppelt im Eingang anzeigt. Lösche ich jedoch die vermeintlichen Duplikate, sind auch beide weg - die gelesen, die ich nicht löschen wollte - und das "Duplikat", das ich löschen wollte.
    Also werden sie anscheinend nur doppelt angezeigt und sind nicht physikalisch wirklich doppelt da.

    Allerdings passiert dies unabhängig vom Provider bei jeder meiner drei Mailadressen - aber eben nicht bei jeder Email.

    Gestern hatte ich z.B. 23 Mails. Davon waren 7 "echte einfache", also nur einmal vorhanden, nur einmal angezeigt - 8 waren "doppelte", also doppelt angezeigt, jedoch nur einmal "da".

    Kennt das jemand und weiß vielleicht sogar Abhilfe?

    Gruß
    Frank
     
  2. applecookie

    applecookie Thread Starter Gast

    Bin ich wirklich allein auf weiter Flur, oder hat noch jemand solche Probs. mit Mail?

    Ach ja: Natürlich hab ich vor und nach dem Update die Rechte repariert... ;)
     
  3. Lenier

    Lenier MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    6
    MacUser seit:
    30.01.2005
    Ich habe das Problem seit heute auch.

    Es hat damit angefangen, dass Mail beim Start nichts mehr gemacht hat (drehendes Rad). Ich habe meine Preferences wegbewegt, einen Account neu eingerichtet. Dann lief es wieder. Dann habe ich meine alten Prefernces zurückbewegt, und es lief immer noch. (Stellt sich die Frage, wo Mail.app sonst noch irgendwelche Status-Informationen ablegt.)

    Mir scheint, wenn man die Mail (eine davon) in einen anderen Ordner zieht verschwindet das Duplikat.

    Spotlight findet dann aber angeblich eine im alten und eine im neuen Ordner. Wenn man für letztere "im Ordner anzeigen" klickt platzt der Schwindel: Es werden die Header des alten Ordners angezeigt, und keine Mail (Mail-Fenster weiß).

    Mal sehen ob Spotlight das jetzt noch nachträglich mitbekommt.

    Bei mir läuft alles über IMAP, wobei ich lokale Kopien halte.
     
  4. tapatim

    tapatim MacUser Mitglied

    Beiträge:
    1.084
    Medien:
    13
    Zustimmungen:
    290
    MacUser seit:
    19.08.2005

    ic h bin gerade beim mail einrichten. will von eudora auf mail wexern. habe das gleiche prob- alle mails sind doppelt :rolleyes:
    keine ahnung warum ...
     
  5. John Zemp

    John Zemp MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    29.11.2004
    @applecookie

    nein du bist nicht auf weiter flur...............
    seit einigen tagen kann icj keine mails mehr versenden....und niemand weis rat:mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:

    Gruss aus der Schweiz John
     
  6. clause

    clause MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    12.06.2006
    Ich habe das selbe Problem.

    Ich schließe mich euch an.
    Hat denn keiner eine Lösung?
    Nicht einmal Antworten kann ich mehr.:( :(
     
Die Seite wird geladen...