mail 1.3.9 kann inbox mails nicht vom server laden

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von gui, 01.11.2004.

  1. gui

    gui Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    MacUser seit:
    26.01.2004
    hallo macuser,

    folgendes problem: sporadisch kann apples mail die inbox-mails nicht laden, wenn ich zu einem selbstdefinierten postfach gewechselt habe. angeblich kann es die mails nicht vom server laden und man müsse eine verbindung zum internet herstellen... - nur die in der inbox wohlgemerkt - mh, mein pop-account speichert alle mails lokal. mit dsl bin ich privat eh am draht, im büro gibt´s eine standleitung. mail beenden und wieder starten behebt das problem - bis zum nächsten wechsel in ein anderes postfach. mein system: X.3.5. es passiert sowohl auf imac 800, wie auf g5 1,8. so heißt die meldung im wortlaut:

    "Die E-Mail von NAME <MAILADRESSE> mit Betreff „BLABLUBB“ wurde nicht vom Server geladen. Sie müssen mit diesem Account eine Verbindung zum Internet herstellen, um die E-Mail zu laden."

    ich habe das schon bei apfeltalk gepostet, leider ohne resonanz. hat hier jemand eine idee, wo der hase im pfeffer liegt?

    gruß.
     
  2. gui

    gui Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    MacUser seit:
    26.01.2004
    vielleicht zuviele mails?

    hatte 5500 mails im posteingang. jetzt habe ich die hälfte ausgelagert und bis dato kein problem. war´s das etwa? wäre schwach.

    gruß.
     
  3. cilly

    cilly Gast

    Wahrscheinlich war deine Inbox korrupt, ein Rebuild hätte evtl. geholfen.

    5500 Mails im Posteingang ist wohl auch nicht die Beste Lösung!
     
  4. gui

    gui Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    MacUser seit:
    26.01.2004
    nee...

    hallo cilly,
    was meinst du mit "5500 mails ist nicht die lösung?" ich sage mal, 5500 mails ist die aufgabe, mindestens. wem will apple denn sagen, das mehr nicht geht? wir wollen broadcast-videos in echtszeit bearbeiten, können aber mails in solchen größenordnungen nicht verwalten und müssen sie am ende noch auslagern, zerteilen, etc.? mh... nee, nee. das die db korrupt ist kann eigentlich nicht sein, das müsste schon mit dem teufel zugehen, wenn das an zwei maschinen zugleich passiert...

    gruß.
     
  5. cilly

    cilly Gast

    Ich denke auch, dass der Mailserver Probleme hat, wenn man so viele Mails in der Inbox hat, vorallem, wenn welche dabei sind, deren Header nicht den RFCs entsprechen.

    An deiner Stelle würde ich mit Ordnern arbeiten, das ist auch übersichtlicher.
     
  6. Nairam

    Nairam MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    28.04.2006
    auch meine mails weg

    ich habe das gleiche Problem, aufgetreten, als ich Unterordner, in denen die mails drin (und lesbar) waren, umbenannt habe! Ich bekomme die gleiche Fehlermeldung und das Problem ist bei zwei unterschiedlichen MACs aufgetreten, liegt also meines Erachtens an "Mail". Ich habe noch keine Lösung gefunden, außer die mails neu in meinen Posteingang zu importieren (aus der library). Dann liegen sie allerdings alle in einem Ordner "importiert". Will man sie daraus verschieben, sind sie wieder verschwunden bzw. nicht lesbar (s. Fehlermeldung oben).

    Es liegt definitiv nicht an GMX oder einem anderen Provider, weil die mails schon lokal auf dem Rechner waren.

    Weiß jemand Rat? Oder hat ein besseres Mailprogramm für MAC??? Es kann ja nicht sein, dass mails nicht mehr lesbar sind, nur weil man Unterordner umbenennt...
     
Die Seite wird geladen...

Diese Seite empfehlen