MacBook startet nach Update auf 4.7.8 nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von DavisM, 03.10.2006.

  1. DavisM

    DavisM Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    Hallo,

    brauche dringed Hilfe, habe eben gerade das Betriebssystem upgedatet. Der Mac fährt jetzt hoch, ich sehe ganz kurz den üblichen blaue Hintergrund, dann wird der Bildschirm schwarz, Maus (Mighty Mouse - Bluetoth) kann ich bewegen, aber der Bildschirm ist schwarz.
    WAS kann ich tun?
    DANKE an ALLE!!!
     
  2. Tasquet

    Tasquet MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    1
    MacUser seit:
    28.09.2006
    MacBook startet nach Update nicht

    Sehr lange Startzeiten nach jedem Update sind zwar ärgerlich aber leider normal. Wenn ich mich nicht irre, war das update bei meinem MBP 211 MB.

    Nach der Aktualisierung benötigt es eine sehr lange Zeit, um wieder zu starten. Sollte sich das System allerdings mehr als 15 Minuten Zeit nehmen, solltest du von der Installer-CD neustarten und die Festplatte mittels des Festplattendienstprogramme überprüfen lassen und die Dateirechte reparieren.
     
  3. DavisM

    DavisM Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    OK, mache ich gerade: da steht jetzt Volumeheader muss geringfügung repariert werden, führe ich durch. Danach ganz normal booten?
    Gruß
    Davis
     
  4. DavisM

    DavisM Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    Nichts tut sich, ich sehe nach dem booten nur den Mauzeiger auf schwarzen Bildschirm????
    HILFE???
    DANKE!!!!
     
  5. Tasquet

    Tasquet MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    1
    MacUser seit:
    28.09.2006
    MacBook startet nach Update nicht

    Mit apfel-s kannst du den Saveboot starten - anschliessend mal ein fscheck machen. Wenn das nichts hilft, dann probier mal ein ram-reset. Ach übrigen wieviele Ram-Slots hast du besetzt?, weil bei meinem Powerbook erkannte das update einen Slot nicht!
     
  6. tapatim

    tapatim MacUser Mitglied

    Beiträge:
    1.084
    Medien:
    13
    Zustimmungen:
    290
    MacUser seit:
    19.08.2005
    wie tasquet sagte: starte den safeboot-modus: apfel+shift-taste. dann sollte er hochfahren. danach noch einmal booten mit dem klammergriff: apfel+alt+P+R
    ruhig mehrmals probieren. ich brauchte einmal mehr als 30 minuten
     
  7. DavisM

    DavisM Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    Habe 2 GB in meinem Macbook, dann müssten beide Slots belegt sein.
    Ich habe das Startvolumen jetzt neu ausgewählt, der Mac fängt an zu booten, mit dem grauem Bildschirm und dem Apfel, dann kommt wieder ganz kurz der blaue Bildschirm bzw. das Hintergrundbild, dann wird alles schwarz, Maus kann ich bewegen....
     
  8. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.960
    Zustimmungen:
    250
    MacUser seit:
    18.07.2006
    Apfel+Alt+P+R beim Starten gedrückt halten und 3x den "Gong" abwarten.
     
  9. tapatim

    tapatim MacUser Mitglied

    Beiträge:
    1.084
    Medien:
    13
    Zustimmungen:
    290
    MacUser seit:
    19.08.2005

    stimmt! rick hat recht! das vergaß ich - 2x reicht glaube ich auch! und wie gesagt ruhig mehrmals probieren, es wird gehen - dein MB hat sich nur "verschluckt" ;)
    ich hatte das gleiche schon sehr oft!
     
  10. DavisM

    DavisM Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    Habs jetzt 3x probiert, immer noch das gleiche???
    Kann ich irgendwie wieder auf mein 10.4.7 zurück????
    DANKE!!!
     
Die Seite wird geladen...

Diese Seite empfehlen