MacBook Pro - Crash. Kennt das jemand?

Dieses Thema im Forum "MacBook" wurde erstellt von MagicM70, 21.12.2006.

  1. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Beiträge:
    1.109
    Zustimmungen:
    16
    MacUser seit:
    11.10.2004
    Hallo MUs,

    heute fiel während des Zweimonitorbetriebs das Display des MBP aus. Ich wollte noch meinen Satz Text fertig tippen, da das Bild auf dem externen Monitor noch verüfbar war. Plötzlich veränderte sich die Bildschirmdarstellung und ich hatte nur noch kleine Rechtecke auf dem Screen. Dann frohr das Bild komplett ein. Seither fährt er nicht mehr hoch. Nur noch der blaue Screen erscheint, der Mauszeiger ist erkenntbar, dann ist Schluss.

    Neustark und PRAM- und PMU-Reset brachten nichts. Nach diversen erfolglosen Testroutinen mit dem Betreuer der Apple Care Hotline wurde mir vorgeschlagen, ich soll das MBP beim nächsten Servicepoint abgeben. Der nächste ist derzeitig 50 km von meinem aktuellen Aufenthaltsort entfernt und ich fliege am 6.1. beruflich in die USA und kann das MBP eigentlich nicht entbehren.

    Kennt jemand zufällig dieses Phänomen oder hatte das schon jemand? Könnte die Grafikkarte sein oder das Logikboard? Siehe Bilder.

    System: MacBook Pro, 1,83/80, 2 GB RAM, OS X10.4.8.
    (P.S. Das MacBook Pro wurde am 13.10 im Refurbished Store bestellt.)

    Besten Dank für euer Feedback,
    MagicM
    IMG_5438.JPG

    IMG_5435.JPG
     
    Zuletzt bearbeitet: 21.12.2006
  2. Deep4

    Deep4 MacUser Mitglied

    Beiträge:
    2.439
    Zustimmungen:
    254
    MacUser seit:
    12.12.2003
    Kannst Du von der OSX-DVD booten und evtl. das System aktualisieren ?
     
  3. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Beiträge:
    1.109
    Zustimmungen:
    16
    MacUser seit:
    11.10.2004
    Der Screen sieht immer so aus wie auf den Bilder zu sehen, auch wenn ich die OSX DVD einlege. System aktualisieren wird sicher problematisch, weil man sehr wenig erkennen/lesen kann durch die vielen dargestellen Rechtecke quer über den gesamten Screen.
     
  4. haeckmac

    haeckmac MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    2
    MacUser seit:
    05.06.2005
    Klingt nach einem zu heiß gewordenen Grafikchip .... mal versucht das ding ne weile ruhen zu lassen und dann nochmal zu versuchen? Im PC Bereich kenn ich ähnliche Anzeichen bei zu heißen passiv gekühlten Grafikkarten.

    Gruß Haeckmac
     
  5. Deep4

    Deep4 MacUser Mitglied

    Beiträge:
    2.439
    Zustimmungen:
    254
    MacUser seit:
    12.12.2003
    Ja gut, wenn Du den Fehler auch hast, wenn Du von DVD bootest, wird wohl wirklich die Grafikkarte platt sein...
     
  6. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Beiträge:
    1.109
    Zustimmungen:
    16
    MacUser seit:
    11.10.2004
    @heckmac: Das werde ich mal versuchen. Wobei die Kiste schon die ganze Zeit steht, seitdem ich die Dokumente und Mails gesichert habe.

    Danke für den Tip
     
  7. haeckmac

    haeckmac MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    2
    MacUser seit:
    05.06.2005
    Tja und wenn es nicht hilft dann hat Deep4 wohl recht, denn dann hat es wohl was relevantes entschärft!

    Gruß && Alles Gute
    Haeckmac
     
  8. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Beiträge:
    1.109
    Zustimmungen:
    16
    MacUser seit:
    11.10.2004
    Ich versuche mal OS X neu zu installieren - mit der kleinen Hoffung, dass es evlt. am Security Update liegen könnte, das ich vorgestern installiert habe. Der Bildschrim sieht zwar immer noch shity aus, aber immerhin läuft was. (s. Bild) Zuvor ist das MBP nur bis zum blauen Screen gelaufen - der Finder oder die obere Leisten erschienen erst gar nicht.

    EDIT: Obiger Versuch hat leider nichts gebracht.
     

    Anhänge:

    Zuletzt bearbeitet: 21.12.2006
  9. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    MacUser seit:
    03.02.2005
    Übertaktete verheizte Grafikkarten zeigen genau die selben Symptome. Ich gehe auch mal davon aus, dass die Grafikkarte zu heiß geworden ist und hinüber ist.

    Blaupunkt
     
  10. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Beiträge:
    1.109
    Zustimmungen:
    16
    MacUser seit:
    11.10.2004
    Shit. Das heisst dann wohl den Rechner zum nächsten ASP fahren und wochenlang warten. Mit vergeht gerade mächtig die Laune.
     
Die Seite wird geladen...

Diese Seite empfehlen