[MacBook Pro] Airport mit Aussetzern

Dieses Thema im Forum "MacBook" wurde erstellt von [marc], 27.05.2006.

  1. [marc]

    [marc] Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    2
    MacUser seit:
    17.01.2006
    Hi ihr,

    habt ihr mit dem MacBook Pro auch zeitweise Aussetzer mit Airport? Ich habe hier noch mein gutes, altes Titanium. Nie Probleme mit gehabt. Das neue Schätzlein hier muckt irgendwie und die Verbindung ist teilweise, obwohl vorhanden mit vollem Empfang angezeigt, nicht vorhanden udn Mail abfragen, Webseiten aufrufen und anderer Datenverkehr über WLAN lagged.

    Jemand schon so was am MBP erlebt und hat einen Tipp?

    Danke und Gruß,
    marc
     
  2. Catweazle01

    Catweazle01 MacUser Mitglied

    Beiträge:
    800
    Zustimmungen:
    1
    MacUser seit:
    15.01.2005
    ich musste gestern, wegen ähnlicher Symptome den Kanal wechseln. Scheinbar hat ein nachbar ein neues Wlan und hatte den gleichen Kanal wie ich. Ging alles irgendwie, aber nicht so zuverlässig wie sonst.

    Nun gehts wieder....
     
  3. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    "Use Interference Robustness" unter Airportsymbol in der Menüleiste einschalten, bzw. wenn du einen AirPort Express verwendest dort. Nützt nichts, so schadet's auch nicht... :D
     
  4. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Auf deutsch: "Störunempfindlichkeit aktivieren" ;)
     
  5. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Quasi, wenn man keine Probleme mit Kaviar hat..."Stör-unempfindlichkeit"... :D
     
  6. [marc]

    [marc] Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    2
    MacUser seit:
    17.01.2006
    Jau, das habe ich an. Leider nutzt es nichts... ;)

    Danke aber für eure Hinweise.
     
  7. bohemien

    bohemien MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    MacUser seit:
    08.12.2005
    Ich habe auch Probleme mit dem MBP und Airport... es bringt bei mir anscheinend den Router (T-Comic Speedport W500V) zum Abstürzen! :confused:

    Zeigt sich wie folgt: ich verliere die Internetverbindung, kann keine mehr herstellen, auch nicht mit meinem "alten" iBook (das wurde bis vorgestern den ganzen Tag benutzt und hatte nie Probleme). Am Router leuchtet trotzdem die "Online"-LED. Abhilfe bis jetzt nur: Airport aus, Router aus, 30sec warten, wieder an, Airport an. Nerv... :motz:

    Ich versuchs mal mit nem anderen Kanal. Aber: ich hab die SSID versteckt, den MAC-Filter an und die Störunempfindlichkeit am MBP. Kann der Kanalwechsel noch was bringen? Oder ist dann vielleicht einfach ein Kanal überlastet - ich hab ziemlich viele WLANs in der Umgebung, wie's scheint...
     
  8. faltho

    faltho MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    4
    MacUser seit:
    02.03.2005
    Bei mir war das Problem OS 10.4.6 sowohl auf dem Router (MacMini) als auch auf dem Powerbook und jetzt MacBook Pro. Lösung: downgrade auf 10.4.5 bei beiden Geräten und manuelle also feste IP Adresse vergeben anstatt DHCP und siehe da, es läuft perfekt.
     
  9. Magnia

    Magnia MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    MacUser seit:
    28.01.2005
    wie mache ich ein downgrade ?
     
  10. Itekei

    Itekei MacUser Mitglied

    Beiträge:
    4.983
    Zustimmungen:
    110
    MacUser seit:
    11.11.2003
    Neuen WLAN Kanal unbedingt als erstes ausprobieren, ist oft der Fehler für plötzliche Verbindungsprobleme.
     
    Zuletzt bearbeitet: 30.05.2006
Die Seite wird geladen...