Macbook mit 23" Apple Display Adc geht nicht!?

Dieses Thema im Forum "MacBook" wurde erstellt von oti, 06.12.2006.

  1. oti

    oti Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    06.05.2003
    Hallo,

    ich habe gerade ein refurbished Macbook Pro (15" 2,16Ghz 100gb) bekommen und will es an mein altes Cinema Display mit ADC anschliessen. Habe den original Apple ADC-DVI Adapter in Benutztung, kriege aber leider kein Bild auf dem zweiten Monitor und in den Systemeinstellungen erkennt er den 2. Monitor auch nicht. Der Monitor selbst hat Strom und er funktioniert bestens an meinem alten G4, da nur ohne den Adapter. Den Adapter habe ich aber auch schon ausprobiert, er funktioniert auch!

    Neustart, der Versuch mit geschlossenem Macbook und alles andere hat zu keiner Aenderung gefuehrt.

    Sind die alten Monitore nicht mit dem Macbook Pro kompatibel? Hat jemand eine Idee? Ich finde keine Loesung fuer das Problem!

    Danke fuer eure Hilfe!!

    Oli
     
  2. Lutz_16

    Lutz_16 MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    19.09.2006
    Hast Du das Book am Netz hängen? ;) Externes Display im Akkubetrieb betreiben geht nicht (glaube ich zumindest).
     
  3. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    Falsch. Der Betrieb eines externen Monitors im Akkubetrieb ist möglich (allein schon um Beamer anzusteuern in einer Sitzung etc.). Nur die Deaktivierung des internen Monitors und alleinige Nutzung des Externen ist im Akkubetrieb nicht möglich.
     
  4. buzzy79

    buzzy79 MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    MacUser seit:
    09.04.2004
    Zuletzt bearbeitet: 06.12.2006
  5. IntelBook

    IntelBook MacUser Mitglied

    Beiträge:
    585
    Zustimmungen:
    1
    MacUser seit:
    10.05.2006
    Denn hat er ja.
     
  6. oti

    oti Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    06.05.2003
    Danke fuer eure Ratschlaege, ich benutze ja den original Apple Adc-Dvi Adapter und der funktioniert auch an einem anderen Rechner so langsam schleicht sich aber trotzdem das Gefuehl ein, dass es daran liegen koennte.

    Ich habe jetzt mal probiert ein PB12" anzuschliessen, es geht direkt aus, wenn ich es an den Monitor anschliesse. Wenn ich es wieder starte kommt ein ungewoehlicher Gong Ton und das Licht, was im Ruhezustand pulsiert, flackerd wie wild! Wie kann ich das deuten???

    Komisch halt dass der Monitor mit dem Adapter an einem alten G4 400 funktioniert.

    Ich bin ratlos...

    Danke fuer eure Tips!
     
Die Seite wird geladen...

Diese Seite empfehlen