MacBook Internetverbindung stottert

Dieses Thema im Forum "MacBook" wurde erstellt von Hangman, 29.05.2006.

  1. Hangman

    Hangman Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    Hi Leute. Hab heute mein neues MacBook 2GHZ bekommen. Läuft auch soweit alles ganz super bis auf eine kleinigkeit. Für die Internetverbindung stelle ich mit meinem D-Link Router eine Verbindung per Airport her. Die Verbindungsqualität ist auch laut Anzeige hervorragend aber die Internetverbindung scheint in regelmäigen Abständen (so etwa 30 Sek.) getrennt zu sein. Er lädt dann aber einfach weiter nach ein paar Sekunden als ob nichts gewesen wäre. Das ist doch auf die Dauer ziemlich störend und wüßte gerne ob jemand ne Lösung weiß. mit meinem alten IBook G4 hatte ich das Problem nicht.

    cu hangman
     
  2. Catweazle01

    Catweazle01 MacUser Mitglied

    Beiträge:
    800
    Zustimmungen:
    1
    MacUser seit:
    15.01.2005
    Störunempfindlichkeit aktivieren, Kanal am Router wechseln.

    Cat
     
  3. Hangman

    Hangman Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    Störunempfindlichkeit ist aktiviert. Hab mal n' paar Kanäle durchprobiert. Ich kann wohl ausschließen das es daran liegt.
     
  4. Poldibert

    Poldibert MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Lad dir mal ein Tool a la iStumbler runter und schau dir an ob die WLAN-Verbindung komplett abreisst oder ob es nur ein Problem des Internets ist.

    Müsstest du per google ohne weiteres finden.
     
  5. Hangman

    Hangman Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    Also laut istumbler ist die signalstärke immer gleich hoch. aber an der internetverbindung liegt es schonmal nicht, denn diese stotteranfälle bekommt die verbindung auch beim zugriff auf das webinterface des Routers. und nicht nur auf webseiten.
     
  6. Magnia

    Magnia MacUser Mitglied

    Beiträge:
    307
    Zustimmungen:
    0
    MacUser seit:
    28.01.2005
    bei meinem macbook auch genau das selber
    aber nur in akku betrieb am netzteil geht es 1a
     
  7. logray

    logray MacUser Mitglied

    Beiträge:
    753
    Zustimmungen:
    49
    MacUser seit:
    01.04.2006
    Hy,

    ich hatte mit einem PC- Notebook und einer INTEL Wireless Karte das
    gleiche (mit dem daneben stehenden DELL Notebook nicht) ...
    es lag am D-Link Router... umgestiegen auf eine andere Marke und
    das Problem war aus der Welt.

    Gruss,
    Logray
     
    Zuletzt bearbeitet: 29.05.2006
  8. Hangman

    Hangman Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    naja, ich wollte mir sowieso nen neuen wlan router kaufen. mal sehen, ich denke ich nehme dann wohl die airport extreme basisstation. das es damit probleme gibt ist wohl mehr als unwahrscheinlich. :)
     
  9. [marc]

    [marc] MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    2
    MacUser seit:
    17.01.2006
    Ich habe am MBP dasselbe Problem und ebenfalls die besagten Dinge durch gespielt. Leider ohne Erfolg.

    Als Router verwendet ich einen D-Link Router und hatte damit bisher nie Probleme...

    Komisch ist das schon.
     
  10. logray

    logray MacUser Mitglied

    Beiträge:
    753
    Zustimmungen:
    49
    MacUser seit:
    01.04.2006
    Da möchte ich Dich sicherlich nicht enttäuschen, aber bei bei meinem Subnotebook (war kein MAC) war es auch ein D-Link Wireless Access-
    Point der das Problem veranstaltet hat

    Gruss,
    Logray
     
Die Seite wird geladen...

Diese Seite empfehlen