MacBook fährt nicht mehr runter

Dieses Thema im Forum "MacBook" wurde erstellt von meisterbrau, 30.09.2006.

  1. meisterbrau

    meisterbrau Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    13.06.2006
    Hi,


    seit einiger Zeit, ich kann nicht genau festmachen wann, fährt mein Macbook nicht mehr vollständig runter. Ich schalte es selten ganz aus, da ich es fast immer schlafen lasse. Deshalb ist mir das Problem jetzt erst aufgefallen.
    Wenn ich auf Apfelmenü-Ausschalten gehe oder über den Startknopf auf "Ausschalten" drücke werden alle Programme beendet, der Desktophintergrund bleibt aber bestehen und es tut sich nix mehr. Es läßt sich (auch nach langem Warten) dann nur per längerem Startknopfdruck ausschalten. Dito, wenn ich neue starte und direkt im Login-Menü "Ausschalten" auswähle.

    Als System lief 10.4.7, seit heute 10.4.8.
    PRAM-Reset hab ich gemacht, und natürlich auch alle Rechte repariert, denn man weiß ja nie. Kernelextensions hab ich auch tesweise deinstalliert und mal vor einem shutdown per "kill" alle möglichen Programmen beendet; hat alles nix gebracht. Ausschalten per "shutdown" im Terminal funktioniert auch nicht. Ach ja, zeitgesteuertes Herunterfahren (über die Energieoptionen) auch nicht.


    hat jemand eine Idee, was ich noch probieren kann ?


    gruß,
    alex
     
  2. karin_la

    karin_la MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    29.08.2005
    hallo!

    ich hab glaub ich das gleicht problem.

    mein power-knopfi funktioniert nicht mehr (kommt nicht mal so ein hübsches fenster mit ausschalten / neustarten / abmelden), u das im menü ausschalten, lalala funktioniert auch nicht.
    aber bei mir schließt er nicht mal alle programme sondern macht einfach GAR NIX.

    is das bei dir erst seit 10.4.8. so? wann isn das update gwesn?

    lg, k
     
  3. Quizzler

    Quizzler MacUser Mitglied

    Beiträge:
    743
    Zustimmungen:
    15
    Registriert seit:
    02.07.2006
    Noch niemand eine Antwort?

    Ich hab hier unter 10.5.6 MacBook Pro 3,1 das gleiche Problem

    Wenn ich den Mac ausschalte geht alles weg und nur noch das Hintergrundbild bleibt und so ein kleiner Ladekreis. Ich habs gestern für 4 Stunden laufen lassen, da tut sich gar nichts mehr! :mad:

    Man, der Mac ist noch keine 2 Jahre alt und man hat nur noch ärger!
     
  4. Macshark

    Macshark MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    14
    Registriert seit:
    21.07.2005
    Ich hatte vor Monaten ein ähnliches Problem auf meinem 20er ALU Imac.
    Habe dann nach Hardreset mit Onyx die Script und Kernel Caches gelöscht, sowie die Wartungsskripte laufen lassen. Danach lief wieder alles wie immer!!!

    Worth a try...:)
     
Die Seite wird geladen...

Diese Seite empfehlen