MacBook erkennt Akku nicht mehr

Diskutiere mit über: MacBook erkennt Akku nicht mehr im MacBook Forum

  1. Gucki

    Gucki Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    13.03.2005
    So mein MacBook leidet wie wohl viele andere an dem ssp syndrom, naja hatte bis jetzt halt noch nicht die möglichkeit es ein zuschicken und werde werde es wohl auch min. die nächsten 2 wochen nicht können.
    Auf einmal aber erkennt mein MacBook den akku nicht mehr, zeitlich könnte es mit dem letzten SMC update zusammen passen, hab aber nicht darauf geachtet weil es die letzten 3 tage nur am netz war.
    Auf jeden fall will es nicht ohne netzkabel starten und die anzeige in OSX zeigt immer "Keine Batterie vorhanden an", der akku ist voll und zeigt es auch so an.
    PRAM & SMC reset hab ich schon versucht ohne erfolg.
    Hat jemand noch eine rat? Brauch das ding min. noch die nächste woche und ohne akku ist es echt übel!
     
  2. Mac-Chester

    Mac-Chester MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    15
    Registriert seit:
    12.06.2006
    Auch mal den PMU-Reset (Power-Management-Unit) probiert.
    ausschalten - Kabel ab - Akku raus - PowerKnopf 5 Sekunden drücken - Akku rein - Kabel ran - starten
     
  3. Gucki

    Gucki Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    13.03.2005
    Ja, hab auch schon sogar eine minute den knopf gehalten.
     
    Zuletzt bearbeitet: 04.11.2006
  4. Mac-Chester

    Mac-Chester MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    15
    Registriert seit:
    12.06.2006
    Hmm, also es gab schon mal ein paar Freds mit dem Problem. Ich glaube, entweder ging es bei einigen dann einfach wieder (hatte das Prob auch mal für ca. 10min), oder der Akku war einfach hin.
     
  5. Gucki

    Gucki Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    13.03.2005
    So hat sich bis jetzt bei mir noch nichts getan, der akku läuft immer noch nicht.
    Hat wer noch ein idee??
     
  6. elkaracho

    elkaracho MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    24
    Registriert seit:
    25.08.2006
    Lädt denn der Akku trotzdem, sprich: leuchtet die LED am Kabel orange und irgendwann grün?

    Hatte das Problem auch schon ein paar Mal. Nach Neustart und vollladen des Akkus war das Problem wieder weg.
     
  7. dominiks

    dominiks MacUser Mitglied

    Beiträge:
    370
    Zustimmungen:
    12
    Registriert seit:
    12.07.2005
    Also ich habe auch das gleiche Problem, auch ca. seit dem SMC Update.

    Habe alles ausprobiert und nichts hat geholfen. Werde heute wohl mal mit Apple telefonieren müssen, ich hoffe die tauschen den problemlos aus.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche