MAC X Einstellungen Teledat 300 LAN DSL

Dieses Thema im Forum "Mac OS X" wurde erstellt von mali, 23.04.2003.

  1. mali

    mali Thread Starter MacUser Mitglied

    127
    0
    23.04.2003
    Hallo,

    habe ein gebrauchtes DSL-Modem Teledat 300 LAN DSL gekauft und möchte es an einem neuen 17"-Imac per Netzwerkanschluß installieren.
    Mein DSL-Provider ist 1&1 und nicht T-online!
    Funktioniert das überhaupt? Wenn ja, welche Einstellungen brauche ich?
    Muß man Treiber installieren?

    Freue mich auf Eure Antworten.

    Mali
     
  2. Jack Glowienke

    Jack Glowienke MacUser Mitglied

    55
    0
    03.05.2002
    Hallo,
    sollte kein Problem sein.
    Gehe in die Systemsteurung.
    Bei Ethernet gehst du auf PPPOE.
    "PPPOE verwenden" ankreuzen und anschließend
    deine Daten von 1&1 eintragen.
    Zum Schluß noch unten "Jetzt aktivieren" betätigen
    und schon sollte es funktionieren.
    Gruß
    Jack
     
  3. Gomiaf

    Gomiaf Gast

    Die FAQs bei 1&1 verraten Dir, was Du genau bei einer manuell eingerichteten PPPOE-Verbindung als Benutzername und Kennwort eingeben mußt. Treiber braucht man bei Mac OS X nicht mehr installieren, da X von Haus aus PPPOE beherrscht.l
     
Die Seite wird geladen...
Ähnliche Themen - Einstellungen Teledat
  1. CUC
    Antworten:
    6
    Aufrufe:
    68
  2. JuWiNo
    Antworten:
    1
    Aufrufe:
    159
    MineCooky
    21.06.2016
  3. Alpima
    Antworten:
    0
    Aufrufe:
    81
    Alpima
    25.05.2016
  4. Steppenwolf
    Antworten:
    8
    Aufrufe:
    250
    Steppenwolf
    31.03.2016
  5. Merlin2504
    Antworten:
    21
    Aufrufe:
    723
    Rednose
    19.04.2016

Diese Seite empfehlen