Mac Pro Netzteil

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von gunyard, 09.03.2007.

  1. gunyard

    gunyard Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.03.2007
    hallo,

    habe seit zwei wochen einen mac pro und habe neulich ein "zirpen" bemerkt. also ein leises geräusch ähnlich einer grille... :)

    wenn ich am mac nach dem geräusch suche, scheint es aus der gegend zu kommen, wo das netzteil positioniert ist. hat damit irgendjemand erfahrung, ob es normal ist, ob es vielleicht von woanders kommt oder überhaupt...?

    im voraus besten dank,
    g
     
  2. Timo

    Timo MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    1
    MacUser seit:
    02.02.2007
    Entweder höre ich das von Dir beschriebene Zirpen nicht, oder es ist beim meinem MacPro nicht vorhanden. Warscheinlich ist es am sinnvollsten für Dich, wenn Du zu einem Apple Händler gehst, der einen MacPro hat, um Dir da das Laufgeräusch anzuhören. Dann hast Du einen Vergleich. Andere zu fragen bei Geräuschen ist schon recht subjektiv.
     
  3. gunyard

    gunyard Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.03.2007
    jute idee. besten dank schonmal!

    g
     
  4. schneeflocke

    schneeflocke MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    18.08.2006
    Hi,

    wir haben 2 Mac Pro und das Problem ist auch bei beiden. Hast Du Deinen aus Deutschland oder auch einen aus USA? Unsere sind beide US Versionen mit 110 Volt beschriftet, aber die Netzteile kommen auch mit 220V klar. Wir dachten schon es kommt vielleicht daher.

    Uns macht das Zirpen auch wahnsinnig ;-)

    Tschuuuuuuu,
    Schneeflocke :)
     
  5. trixter

    trixter MacUser Mitglied

    Beiträge:
    7.890
    Zustimmungen:
    197
    MacUser seit:
    18.08.2004
    wenn wir schon dabei sind, gibts irgendwo angaben, wie stark das NT ist, watt?
     
  6. drums

    drums MacUser Mitglied

    Beiträge:
    3.187
    Zustimmungen:
    245
    MacUser seit:
    01.05.2006
    Nochmal als Anmerkung...
    Es fiepen auch gerne die verbauten Platten.
    Viele schließen allerdings auf das Netzteil.
    Überprüft das mal.
     
  7. gunyard

    gunyard Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.03.2007
    also ich hab meinen mac pro aus deutschland. gerade hält sich das problem auch in grenzen und ich höre sehr wenig, aber naja... eigenartiger fehler.
     
  8. gunyard

    gunyard Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    06.03.2007
    naja, überprüfen kann man ja nicht viel. im endeffekt gibt es ein kaltgerätekabel und der rest spielt sich im inneren ab. wenn ich ihn aufmache, ist das netzteil (zu recht) nicht einfach zugänglich...
     
  9. Ronson

    Ronson MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    MacUser seit:
    01.03.2007
    Hallo,

    hatte bis vor kurzem in meinem 2.66er auch ein undefinierbares fiepen und zierpen. Mittlerweile weis ich woher es kommt: es war ein 160 GB SAMSUNG Platte die ich aus dem alten Rechner als Back Up verwendet hatte. Platte raus, Nebengeräusche sind nun weg...

    Verbaue übrigens nur noch die neuen WD Platten, sind leise und schnell...

    Ronson
     
  10. phil73

    phil73 MacUser Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    MacUser seit:
    08.08.2006
    Das ist in den meisten Fällen das Netzteil!

    Dieses Problem wird auch in vielen amerikanischen Foren besprochen.

    Irgendwelche Spulen oder so.

    Auf jeden Fall bekommt das Apple irgendwie nicht in den Griff...
     
Die Seite wird geladen...

Diese Seite empfehlen