Mac Os-X geschrottet? Hab nur ein Programm installiert *schnief*

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von unsupported, 06.01.2006.

  1. unsupported

    unsupported Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.01.2006
    Hallo,

    ich habe erst seit kurzen einen Mac Mini und wollte meinen Mac Mini mit einem externen Brenner erweitern.
    http://www.patchburn.de/
    Daraufhin hab ich das Tool Patch & Burn installiert und seitdem, blinkt beim Starten ein Symbol ca. 3-5Minuten und danach erscheint ein Ordner-Icon mit dem Mac-Gesicht und einem ?-Zeichen und blinkt immer abwechselnd und in weiteren 5-Minuten kommt dann die Login-Maske.

    Wer kann mir weiterhelfen. Finde nichts um das Programm wieder zu deinstallieren.

    Gibt es eigentlich sowas wie einen Systempunkt dem man Setzen kann bevor man neue Software installiert.
    Oder einen Reparaturmodus?

    Hoffe auf Eure Mithilfe
    Besten Dank schonmal im Voraus.


    Grüsse

    Update:
    Habe jetzt den Hinweis zur Deinstallation gefunden. Aber daran scheint es doch nicht zu liegen :(
     
  2. disco

    disco Gast

    Du kannst im Festplatten Dienstprogramm die Volume Zugriffsrechte reparieren lassen- vielleicht hilft das. System CD rein, mit gedrückter 'C' Taste starten und dann im Apple Menü das Festplattenprogramm starten.
     
  3. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    MacUser seit:
    20.08.2005
    oder du solltest das Startvolumen neu zuweisen unter Systemeinstellungen-Startvolumen.
     
  4. unsupported

    unsupported Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.01.2006
    Das hat alles nichts geholfen, hab auch gleich das Volume Reparieren lassen, aber es wurden keine Fehler gefunden.

    Gibt es denn keinen richtigen Reparaturmodus? Oder muß ich jetzt neu installieren?
     
  5. disco

    disco Gast

    Du kannst die Option installieren und archivieren wählen, dabei bleiben Deine Einstellungen erhalten und nur die Systemdateien werden neu aufgespielt.
    Schau mal Apfel+F, ob du etwas mit dem Namen Patchburn findest und lösch es. Vorher unter 'Art' andere auswählen und 'unsichtbar' auswählen, damit die versteckten unsichtbaren Dateien auch gefunden werden.
     
  6. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    ich würd erstmal mit externer CD hochstarten, das Programm löschen sowie alle zugehörigen Teile dazu. Vielleicht reicht das ja schon.

    Gruß tridion
     
  7. unsupported

    unsupported Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.01.2006
    Also das Programm hat sich anscheinend korrekt deinstalliert.
    Es wird nichts mehr gefunden.

    Somit bleibt mir wohl nichts mehr anderes übrig ...

    Was ist denn zum Sichern des Systems empfehlenswert. Unter Win... verwende ich Drive Image.
     
  8. disco

    disco Gast

    Siehe Post #5
     
  9. unsupported

    unsupported Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    06.01.2006
    Also ich habs jetzt nochmal mit dem System-Einstellungen versucht, jetzt stand da auf einmal starten mit Netzwerk drinn?

    Wie kann das denn passieren. Jedenfalls startet meine Kiste wieder :D

    Danke nochmals an alle die so schnell mitgeholfen haben.
     
Die Seite wird geladen...

Diese Seite empfehlen