Mac OS X Abbruch im Bootvorgang

Dieses Thema im Forum "Mac OS X" wurde erstellt von dylan, 22.05.2003.

  1. dylan

    dylan Thread Starter MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Guten Morgen Forum,

    jetzt ist es soweit: mein Mac hat sich gestern Abend mit einer Kernel Panic (und dazugehörender viersprachigen Anleitung) in die ewigen Jagdgründe geschossen.

    Screensaver (schwarz mit nix) war aktiv (ja oder auch nicht) und dann kam die Meldung. Ein Neustart brachte gar nix. Er fährt genau bis zum grauen Apfel auf hellgrauem Hintergrund und dann friert der Bildschirm mit ekelhaften Störungen ein.

    Neustart funktioniert nur mit OS 9-CD, Partitionen (eine für OS 9 und eine für OS X) werden angezeigt, mit allen Verzeichnisstrukturen, nur eben im 9er.

    Hätte eventuell noch die Möglichkeit, meine Daten auf eine externe FW-Platte zu kopieren (kann ich das vom 9er aus ohne Probleme?).

    Oder reicht folgendes:

    Da es ja wahrscheinlich irgendwas in irgendeinem Bootfile zerschossen hat, frage ich mich, ob das Problem gelöst werden kann, indem ich ne Preference-Datei lösche? Also sowas ähnliches wie com.apple.bootfile.plist (wenn sowas überhaupt existiert).

    Wisst ihr, ob es das gibt und wenn ja, wo finde ich diese Datei? Könnte das so funktionieren?

    Vielen Dank für eure Hilfe

    Dylan


    OS 10.2.6
    G4 350 Mhz
    576 MB
     
  2. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    2.804
    Zustimmungen:
    0
    MacUser seit:
    19.11.2002
    Erste Idee:


    Safe Boot

    Mit gedrückter Shift-Taste starten.

    Das zwingt OSX dazu Dateien

    Extensions.Kextcache & Extensions.mkext

    neu anzulegen.

    Evtl. hängt er sich beim booten an einer Kernel Extension auf..


    Oder mit Apfel & S im Singleuser Modus starten, und da mal schauen...

    Edit:

    Im Single User Modus dann mal das ganze mit fsck -y (tippen musst du fsck(Leertaste)ßz) überprüfen

    Das ganze so lange wiederholen, bist du die Meldung: **The volume <name> appears to be OK bekommst
     
    Zuletzt bearbeitet: 22.05.2003
  3. dylan

    dylan Thread Starter MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Danke schon mal

    Danke schon mal, TobyMac,

    vielleicht fällt euch anderen auch noch was ein. Ich will nicht drängeln (ihr wisst ja: KEIN DRUCK), aber ich bin dankbar für jede denkbare Möglichkeit, OS X wieder zum Laufen zu bringen. Ich habe später daheim leider keine andere Möglichkeit mehr, hier ins Forum zu schauen, deshalb freue ich mich - während ich hier bei der Arbeit bin - über jeden Trick, den ich nachher probieren kann.

    Danke

    ein (fast) verzweifelter Dylan
     
  4. dylan

    dylan Thread Starter MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Vielen Dank

    Vielen Dank ._ut (und dir, Toby, natürlich auch)!

    Ich werde die ganzen Lösungsvorschläge mal zu Hause der Reihe nach durchgehen. Werd meinen kleinen Freund schon wieder zum Laufen bringen, wär' doch gelacht!

    Also, danke nochmal!
     
  5. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    2.804
    Zustimmungen:
    0
    MacUser seit:
    19.11.2002
    vielleicht geht dann ja auch iChat mal ordentlich :D




    (kleiner Insider ;) )
     
  6. dylan

    dylan Thread Starter MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    grmpf

    &nbsp;

    Wer mir den bloß zerschossen hat?

    ;)
     
  7. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    2.804
    Zustimmungen:
    0
    MacUser seit:
    19.11.2002
    wer das wohl nicht richtig installiert hat ?

    :p

    P.S. gehen hier die anderen Smilies nicht ??
    bei mir funzt das zumindest nicht :(
     
  8. dylan

    dylan Thread Starter MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Dylan's back!

    Hi Forums-Mitglieder,

    wollte euch nur kurz mitteilen, dass mein kleiner Freund und ich (jetzt endlich) wieder unter den Lebenden weilen. Sämtliche Tricks und Kniffe von wegen Safe Boot und Singleuser-Modus mit fsck, PRAM, Extensions.Kextchache und -mkext löschen, Disk Utility etc. (auch von der Apple-Seite) brachten keinen Erfolg.

    Was allerdings half, war die gute alte OS 9-CD. Mit ihr gebootet, konnte ich das Startvolume (OS 9) auswählen, dann ohne Systemerweiterungen hochfahren (mit SE ist er immer abgestürzt), externe HD angeschmissen (wurde auf Anhieb ohne Treiber von OS 9 erkannt), Daten von meinen Partitionen rüberkopiert, und dann OS X NEU INSTALLIERT.

    Nach einer kleinen Downloadsession läuft jetzt unter anderem auch 10.2.6 wieder auf meinem Rechner. Das ganze kostete mich ca. 3 Stunden und um die 15-20 Bootvorgänge. Was tut man nicht alles für seinen Mac. Allerdings muss ich auch dazu sagen, dass es (als X einmal lief) ein Kinderspiel war, alles neu zu installieren und aufzusetzen und übers DSL-Modem eine Verbindung herzustellen. Möchte ich sehen, wie ein Win-User das genau so schnell hinkriegt.

    Einen schönen Abend und nochmal danke für die Hilfe und fürs Daumendrücken

    Dylan carro
     
Die Seite wird geladen...

Diese Seite empfehlen