Mac OS 9 und OS X?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von larfi, 29.11.2006.

  1. larfi

    larfi Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    8
    MacUser seit:
    25.10.2006
    Hi,

    Wahrscheinlich eine blöde Frage, aber ich traue mich trotzdem sie zu stellen. :D

    Ich habe kürzlich in einer Kiste mit alten Mac-Dingen noch eine Mac OS 9 CD gefunden. Habe ich irgendeine Chance, das auf meinem MacBook zu nutzen oder eventuell auch in Parallels zu installieren?
    Ich würde einfach nochmal gerne ein wenig darin herumklicken.
     
    Zuletzt bearbeitet: 29.11.2006
  2. Leachim

    Leachim Gast

    Nein. Das alte OS X ist sicherlich die PPC Version. OS 9 geht sowieso nicht.

    Kannst du verkaufen…
     
  3. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … du hast eine OSX CD gefunden? Wohl eher eine OS9, wenn ich
    vom Titel ausgehe,… ;) wird aber auf einer Intel Architektur nicht
    funktionieren,… da braucht es schon einen PPC.
    … blöde Frage eines (Noch)PPC Verfechters, … sowas wie Classic
    gibt's nicht mehr auf den neuen Intelmaschinen, oder? Kann ich
    mir eigentlich nicht vorstellen,…

    Greetz,…
     
  4. marco837

    marco837 MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    16.03.2006
    Hallo,
    hier kannst du etwas interessantes finden :)

    http://gwenole.beauchesne.info/en/projects/sheepshaver
    http://theappleblog.com/2006/07/01/classic-on-intel-macs-courtesy-of-sheepshaver/
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  5. larfi

    larfi Thread Starter MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    8
    MacUser seit:
    25.10.2006
    Ja, war ein Vertippsler, ich habs eben schon korrigiert (hat sich wohl überschnitten).

    Das habe ich vorhin beim recherchieren gefunden:
    http://www.macwelt.de/news/macosx/336049/index.html
     
  6. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Auf den Intel-Macs läuft nur die mitgelieferte OSX-Version ALLE älteren Mac-OS-Versionen laufen nicht darauf. Parallels nützt da gar nix, höchstens ein PPC-Emulator z.B. http://gwenole.beauchesne.info/en/projects/sheepshaver (du brauchst aber noch ein ROM) zudem ein extremes gefrickel bis es überhaupt läuft und wenns dann läuft ist es unerträglich lahm.

    Imho eine bessere Möglichkeit, die auch einfacher einzurichten ist, ist Basilisk II (allerdings braucht man auch hier ein ROM eines 68k Macs): http://www.macuser.de/galerie/showphoto.php?photo=19409

    [​IMG]

    Basilisk II (UB) und weitere Infos gibts hier: http://www.gibix.net/projects/basilisk2/

    Installations-Anleitung: http://www.gibix.net/dokuwiki/en:projects:basilisk2:help:setup

    Apples alte Software und Updates sind hier zu finden: http://download.info.apple.com/Apple_Support_Area/
     

    Anhänge:

Die Seite wird geladen...

Diese Seite empfehlen