Mac OS 9.2 zusaätzlich zu OSX

Dieses Thema im Forum "Mac OS X" wurde erstellt von Punky2104, 17.05.2006.

  1. Punky2104

    Punky2104 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    17.05.2006
    Hallo Leute

    ich habe schon das ganze Forum abgesucht, allerdings nichts richtiges gefunden. Ich möchte gerne wissen, ob man Mac OS 9.2 als zweites Betriebssystem zu Mac OS X Tiger installieren kann. Ich habe nämlich schon alle Programme die ich brauche für das Mac OS 9.2 doch diese laufen ja leider nicht auf Mac OS X.

    Bitte helft mir
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.636
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    Hi,

    kommt drauf an welchen Mac du hast. Da es vermutlich ein neueres Modell ist, kannst du OS 9 nur noch als sog. Classic-Umgebung installieren. Direkt booten geht nicht. Aber schreib´doch mal, welches Modell du hast.

    Gruß Th.
     
  3. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Willkommen im Forum! :)

    Wenn dein Mac nach 2001 gebaut wurde, kann er nicht mehr unter Mac OS 9 booten. Du kannst aber die Classic-Umgebung installieren, und die Programme nutzen.
     
  4. Punky2104

    Punky2104 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    17.05.2006
    Ich habe einen Mac Mini. Wie installiere ich denn die Classic Umgebung und was brauche ich denn dafür. Reicht da mein Mac OS 9.2?
     
  5. Punky2104

    Punky2104 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    17.05.2006
    Kann man vielleicht das Mac OS9.2 auf eine externe Festplatte installieren und von dort aus booten?
     
  6. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

  7. Punky2104

    Punky2104 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    17.05.2006
    Alles klar danke ich werde es demnächst mal ausprobieren

    Vielen Dank nochmal
     
  8. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.636
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    ...das stimmt nicht, z.Bsp. die ersten iMac und eMac G4 und auch die anderen konnten noch bis mindestens in 2003 unter OS 9 booten.
     
  9. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    MacUser seit:
    06.08.2002
    Hi,

    an sich müssten auch alle iBooks mit G3 noch Mac OS 9 booten.

    Grüße,

    tasha
     
Die Seite wird geladen...
Ähnliche Themen - Mac zusaätzlich OSX
  1. portego
    Antworten:
    5
    Aufrufe:
    96
  2. davenudel
    Antworten:
    0
    Aufrufe:
    51
  3. Thoni
    Antworten:
    5
    Aufrufe:
    260
  4. synapstic
    Antworten:
    11
    Aufrufe:
    292
  5. happyharry
    Antworten:
    3
    Aufrufe:
    145