Mac mini und 20" Samsung Widescreen

Diskutiere mit über: Mac mini und 20" Samsung Widescreen im iMac, Mac Mini Forum

  1. Router

    Router Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    3
    Registriert seit:
    23.05.2005
    Hallo, habe einen Mac Mini G4 1,42 GHz und einen Samsung Syncmaster 2005 BW.
    Problem ist das der Mac Mini diesen Monitor nicht erkennt, d.h nach den Start nur einer schwarzer Bildschirm. Vorher lief ein 17 " TFT mit 1280 * 1024 Auflösung ohne Probleme. Dieser 17 " wurde auch automatisch erkannt. Nun wurde mit gesagt eventuell Apfel + Alt + P + R zu drücken nach dem start. Habe ich ca. 50 mal probiert . Geht einfach nicht. Wann muß es denn genau gedrückt werden ? Drücken dann einschalten. Einschalten, aber vor dem Gong drücken. Oder Einschalten nach dem Gong drücken??? Weiß keinen Rat mehr, von der Auflösung her sollte der Monitor laufen. Muß dazu sagen das ganze läuft über den DVI Eingang des Monitor.
    Vielen Dank im Voraus.

    Gruß Thorsten
     
  2. Nik13

    Nik13 MacUser Mitglied

    Beiträge:
    2.001
    Zustimmungen:
    163
    Registriert seit:
    21.07.2006
    Vielleicht hat der Monitor 2 Eingänge.
    Wenn es einen Umschalter hierfür gibt, probier ihn mal aus ;)
     
  3. Router

    Router Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    3
    Registriert seit:
    23.05.2005
    Sowas banales ist es leider nicht
     
  4. Router

    Router Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    3
    Registriert seit:
    23.05.2005
    So habe noch weiter probiert. Schließe ich den Mini über DVI Adapter Analog an den Monitor an geht es. Er erkennt den Monitor und schaltet auch ein. Nehme ich anschließend wieder das DVI Kabel direkt vom MIni in den Monitor nur schwarzes Bild. Der PC wiederum läuft am DVI ?? Verstehe ich nicht. Achso, das Bild ist nur leider über Analog sehr bescheiden. Habe oben in der Leiste hinter der Schrift so eigenartige Schatten
     
  5. Patho

    Patho MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    Registriert seit:
    15.01.2006
    Samsung musst doch eine Auto Taste habe vielleicht kann die Automatik noch was aus dem Bild rausholen...

    mfg
     
  6. aerric

    aerric MacUser Mitglied

    Beiträge:
    922
    Zustimmungen:
    48
    Registriert seit:
    02.01.2006
    hast du das richtige DVI Kabel? da gibt es meines Wissens auch verschiedene. Bzw. funktioniert der Monitor über DVI mit dem gleichen Kabel an einem andern Computer?

    Das würde ich mal testen. Ansonsten wirklich nochmal die OSD Einstellungen des Monitors ob da irgendwas mit Analog Input präferiert steht oder so...

    PS: Ich kann auf der Samsung Seite keinen Syncmaster 2005BW finden.. meinst du vielleicht diesen: http://monitor.samsung.de/article.asp?artid=77324988-0A11-4D37-A298-B8E0F0EAAC46&show=downloads ?

    In der Anleitung steht folgendes:

    Wenn das Kabel richtig angeschlossen ist,
    die Meldung jedoch weiterhin auf dem
    Bildschirm angezeigt wird, ist es möglich,
    dass der Monitorbetrieb auf „Analog“
    eingestellt ist. Verwenden Sie die
    Quellenumwandlungsfunktion auf der
    Vorderseite des Monitors, damit der Monitor
    die Überprüfung des
    (Eingabetaste /Quelle) wiederholt.
     
    Zuletzt bearbeitet: 24.09.2006
  7. Router

    Router Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    3
    Registriert seit:
    23.05.2005
    Sorry verschrieben heißt 205 BW. Habe das Orginal DVI Kabel genommen. An einem anderen Pc läuft er. Ich glaube ich ahne das Problem. Schließe ich den Monitor über VGa an wird er erkannt. Schaue ich unter Monitor in den Einstellungen ist die höchste Auflösung irgendwas mit 1920 oder so , obwohl der Monitor nur 1680* sonstwas unterstützt. Schließe ich den mini nun über DVI an wird die automatische ERkennung wohl die 1900 Auflösung nehmen was der Monitor nicht kann und deswegen der schwarze Bildschirm. Kann die automatische Erkennung irgendwie abgeschaltet werden???

    Gruß Thorsten
     
  8. .edward

    .edward MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    15.10.2006
    Habe das gleiche Problem mit dem 205BW und einem Mini PPC. In den Discussion Foren von Apple finden sich auch mehrere Beiträge dazu. Betroffen sind auch PowerBook und PowerMac G5. Einige Monitore arbeiten anscheinend nicht richtig mit dem Mac zusammen. Warum auch immer?

    Bei mir hatte es den Anschein, dass irgendwann der Monitor zwischen Analog und Digital hin und her schaltet. Jetzt hat er zwar immer den Digitaleingang, aber eben nur ein schwarzes Bild. Per VGA geht es auch bei mir problemlos. Dies ist auch in den Apple Discussion Foren die einzige Lösung.

    Gibt es noch andere Nutzer mit den gleichen Problemen?

    Gruß .edward.
     
Die Seite wird geladen...
Ähnliche Themen - Mac mini Samsung Forum Datum
Mac Mini an Samsung LE40B650 iMac, Mac Mini 26.11.2014
Kernel Panic Mac mini 16gb Ram 256 Samsung EVO SSD iMac, Mac Mini 05.08.2014
Mac mini und Samsung TV - Bild ruckelt !? iMac, Mac Mini 11.02.2013
Mac Mini ->Samsung LED ->Audioausgabe üder MDP auf HDMI? iMac, Mac Mini 12.03.2012
Mac Mini (late 2009) + Samsung LCD mkv ruckeln bzw delay iMac, Mac Mini 15.04.2010

Diese Seite empfehlen

Benutzerdefinierte Suche