Mac Mini Totalschaden (Need Help)!!!!

Dieses Thema im Forum "Mac OS X" wurde erstellt von Florian Schmitt, 02.07.2005.

  1. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Hi Leute,

    bis gestern lief mein Mac Mini tadellos, aber als ich heute morgen den Rechner startete ging er noch einmal in OS X, dann forderte er mich zum Neustart auf.
    Als ich dies tat kam er nicht weiter als zum Startbild. Dann wollte er immer wieder neu gestartet werden. Also habe ich über den Tag einige ausichtslose Versuche vorgenommen.
    Bis auf einmal nach dem Startbild, der Monitor schwarz wurde und auf einmal diese Zeichen zu sehen waren.

    Beim ersten mal zeigte er mir dies an:

    launchd(32) malloc: *** error for object 0x3001e0: pointer being reallocated was not allocated
    launchd(32) malloc: *** set a breakpoint in szone_error to debug
    launchd(32) malloc: *** error for object 0x3001e0: pointer being reallocated was not allocated
    launchd(32) malloc: *** set a breakpoint in szone_error to debug
    launchd(32) malloc: *** error for object 0x3001e0: pointer being reallocated was not allocated
    launchd(32) malloc: *** set a breakpoint in szone_error to debug
    launchd(32) malloc: *** error for object 0x3001e0: pointer being reallocated was not allocated
    launchd(32) malloc: *** set a breakpoint in szone_error to debug

    Beim zweiten mal zeigter er mir dann dies an:

    PATH=/usr/bin:/bin:/usr/sbin:/sbin
    TERM=vt100
    SafeBoot=
    VerboseFlag=-v
    FsckSlash=
    NetBoot=

    Beim dritten mal dann mal was ganz anderes:

    Jul 2 17:25:19 lauchd: can't exec /bin/sh for single user: Bad CPU type in executable

    Beim vierten und einigen anderen späteren Versuchen nur ein schwarzer Bildschirm mit einem Eingabebalkensymbol (I)


    Dann zeigte er mir nach einem erneuten Versuch dies an:

    -sh(34) malloc: *** Deallocation of a pointer not malloced: 0x43; This could be a double free (), or free () called with the middle of an allocated block; Try setting environment variable Malloc Help to see tools to help you debug
    -sh(34) malloc: *** Deallocation of a pointer not malloced: 0x43; This could be a double free (), or free () called with the middle of an allocated block; Try setting environment variable Malloc Help to see tools to help you debug


    Habe dann versucht den PRAM zu löschen aber es hat nichts gebracht, auch die System CD lief gar nicht als man sie einlegte.

    Kann mir einer weiter helfen? Ist es nur der RAM oder was anderes??

    Bitte um schnelle Hilfe.

    Danke im Voraus. Flo
     
  2. floAty

    floAty MacUser Mitglied

    Beiträge:
    372
    Zustimmungen:
    0
    MacUser seit:
    16.05.2004
    was passiert denn wenn du die System-cd einlegst und c gedrückt hälst?

    System-Diagnose-CD zur Hand?
     
  3. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Hi danke für die rasche Antwort, das Problem ist das ich eine Bluetooth Tastatur habe und diese wird erst erkannt, sobald OS X hoch gefahren ist, also ich kann nichts eingeben dass ist das Problem. Könnte was am Board defekt sein oder eher der Ram, denn das ganze sieht mir nach einem Kernel Panic aus.
     
  4. MattMacs

    MattMacs MacUser Mitglied

    Beiträge:
    496
    Zustimmungen:
    18
    MacUser seit:
    18.11.2004
    hast du denn am RAM was gemacht ? selber erweitert oder ähnliches ?

    greetz,
    MattMacs
     
  5. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Ne, gar nicht, der lief ja wie gesagt bis gestern ohne ein Problem!
     
  6. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    CPU oder Board wird es wohl nicht sein oder?
     
  7. MattMacs

    MattMacs MacUser Mitglied

    Beiträge:
    496
    Zustimmungen:
    18
    MacUser seit:
    18.11.2004
    hmm, schwer zu sagen...

    schreibst du deine Antworten gerade mit der Bluetooth-Tastatur oder ist
    das ne PS/2, die nicht an den Mini passt ?

    Frag doch jemanden in deinem Bekanntenkreis, der eine USB-Tastatur besitzt,
    ob du die testweise haben könntest, da die System-CD dir evtl. etwas
    weiterhelfen kann

    greetz,
    MattMacs
     
  8. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Ne hocke gerade am eckelhaften Windows PC meines Bruders. Kann ja schlecht am MAc schreiben wenn er nicht hoch fährt!! Ja werde mal es mit einer USB Tastatur von nem Freund probieren. Oder am Montag mal zum Mac Händler nach Koblenz fahren.
    Ist ja noch Garantie drauf. Also Danke für die Antworten. Wem noch was einfällt, kann schreiben.
     
  9. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Ich komme ins Volume Menü!!! Was könnte ich nun von hier tun um weiter zu kommen?
     
  10. Florian Schmitt

    Florian Schmitt Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    02.07.2005
    Also habe mal einen Hardware Test gemacht und dieser ergab das der Speicher fehlerhaft ist. Ich bekam den Fehlercode 2MEM/1/4:DIMM0/J11

    Weiß einer damit was anzufangen?
     
Die Seite wird geladen...

Diese Seite empfehlen