mac mini startet ständig selbst

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von potzblitz, 02.04.2005.

  1. potzblitz

    potzblitz Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.04.2005
    mein mac mini startet ständig von selbst - sowohl aus dem ruhezustand als auch aus dem völlig abgeschaltetet modus. ich kann kein muster erkennen, wann der rechner sich selbst einschaltet. kennt das problem jemand?

    ich dachte zunächst, es läge an eyetv, aber auch mit getrenntem firewire kabel wacht die kiste ständig auf. einstellung wie "aufwachen bei netzwerkzugriff" aus der stromspar-option sind ebenfalls off.

    ich habe eine bluetooth-maus und tastatur angeschlossen, aber sonst nix.

    mmmhhh... wäre für hilfe dankbar
     
  2. Graundsiro

    Graundsiro Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    Registriert seit:
    22.12.2003
    Hehe... besser als er startet gar nicht mehr. Du kannst mal PRAM zappen und was ich allen rate: Nie ausschalten! Ja, genau, immer rödeln lassen. Die 10 Neuronen die das im Jahr kostet wirste wohl noch aufbringen, oder?
     
  3. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
    Normal ist das nicht. Hast du vielleicht irgendwelche Spannungsschwankungen auf deinem Stromnetz?

    Ansonst würd ich fast einen defekt vermuten.

    cla
     
  4. Senbei

    Senbei MacUser Mitglied

    Beiträge:
    429
    Zustimmungen:
    5
    Registriert seit:
    28.12.2003
    Wahrscheinlich in den Systemeinstellungen-> Energie Sparen -> "Bei administrativen Eingriffen aufwachen" angeklickt. Ansonsten evtl. die Bluetooth-Geräte auch ausschalten, wenn das Gerät aus ist! Bei Bewegung / Tastendruck geht er sonst an.
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und willkommen im Forum

    Vieles ist schon gesagt hier mal die Anleitung um das PRAM zu resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten.

    Gruß
    Marco
     
  6. altobelly

    altobelly MacUser Mitglied

    Beiträge:
    1.416
    Zustimmungen:
    0
    Registriert seit:
    19.12.2004
    Eine hier im Forum hatte einer das Problem, dass immer wenn er das Licht ein bzw. ausgeschaltet hat sein G5 gebootet hat. Vielleicht suchst du nach dem Thread, und schaust was er dagegen unternommen hat...
     
  7. nicketter

    nicketter MacUser Mitglied

    Beiträge:
    906
    Zustimmungen:
    4
    Registriert seit:
    24.01.2004
    schau das die option "nach stromausfall automatisch neu starten" nicht aktiviert ist. vielleicht hat dein netz spannungsschwankungen das der mini als stromausfall versteht.

    zu finden unter: systemeinstellungen->energie sparen->optionen->weitere optionen

    gruss nicketter
     
  8. XVCD

    XVCD MacUser Mitglied

    Beiträge:
    1.376
    Zustimmungen:
    51
    Registriert seit:
    21.01.2005
    Vielleicht wacht er durch ein wake-on-lan auf..??
     
  9. potzblitz

    potzblitz Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.04.2005
    danke für die vielen hinweise. muss natürlich jetzt warten und schauen, ob er wieder unvermutet anspringt. also pram sache habe ich gemacht. das mit bluetooth würde mich wundern, zumindest aus dem vollständig ausgeschalteten modus. spannungsschwankungen? eher unwahrscheinlich, oder? würde sich ja sicher auch auf den rest meines apple equipments auswirken. ich habe übrigens mal sicherheitshalber firewire und usb vom cinema display getrennt. wake-on-lan ist abgeschaltet. jetzt noch 'ne doofe frage: gibt's eigentlich ein wake on airport lan? halte ich zwar für abwegig, aber man weiß ja nie...
     
  10. bowman

    bowman MacUser Mitglied

    Beiträge:
    1.431
    Zustimmungen:
    387
    Registriert seit:
    08.10.2003
    ...eventuell ein Wackelkontakt in der Stromversorgung? Hast Du mal sämtliche Stecker überprüft? Bei mir lags an der Maus (Vivanco) - die hat den Rechner zuverlässig spätestens 20 Sekunden nach dem Ruhezustand wieder geweckt. Maus gewechselt, Problem verschwunden...

    Cheers,
    Sigmar
     
    Zuletzt bearbeitet: 02.04.2005
Die Seite wird geladen...

Diese Seite empfehlen