Mac Mini Radeon 9200 Tft Problem Gelöst

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von doom24, 02.02.2005.

  1. doom24

    doom24 Thread Starter Banned

    Beiträge:
    94
    Zustimmungen:
    0
    MacUser seit:
    13.01.2005
    Während ihr jetzt wohl schon im Bett liegt habe ich das o.g. Problem gelöst.

    Damit dürfte geklärt sein wer hier im Forum die dicksten Eier hat. :)

    Spaß beiseite.

    Bei bestimmten Monitoren verursacht die im Mac Mini verbaute Radeon 9200 Artefakte, bunte und grüne Linien usw...wenn der Mini per DVI Kabel an den TFT angschlossen wurde. Bei Anschluß per analogem VGA Anschluß tritt das Problem nicht auf.

    Wer das Problem hat wird es erkennen. Beim DVD schaun in Vollbild oder Spiel zocken treten die Artefakte besonders stark hervor.

    Ein betroffener Monitor ist der NEC 1880SX.

    Angeblich soll das Problem besonders bei hohen Auflösungen ab 1280*1024 auftreten.

    Kann ich aber nicht bestätigen.

    1280*1024: Sowohl mit 60hz als auch mit 75hz treten beim DVD schauen viele Artefakte auf.

    Beim zocken von Warcraft 3 mit der Einstellung 1280*1024*32 &*16 das gleiche. Hier waren die Artefakte besonders schlimm. Zogen sich durchs ganze Bild.

    Die niedrigeren Auflösungen brachten bei mir auch nichts. In 1024*768 war es das gleiche.

    Außerdem ist nur die Einstellung der nativen Auflösung bei TFT Monitoren sinnvoll.

    Ati hat ein Tool namens "Displays" für MAC OS X veröffentlicht. Hier kann man ähnlich wie beim Windows Catalyst Treiber diverse Einstellungen vornehmen.

    DVI Frequenz .... reduzieren" bzw. "alternativen DVI Modus verwenden" löste das Radeon 9200 Problem bei manchen PC Usern, da diese ebenfalls betroffen waren.

    Für die Info danke ich "madcat13".

    Eine klare Analyse des Problems ist aber nicht möglich. Bei manchem PC-User half es was bei manchen traten die Artefakte trotzdem wieder auf.

    Leider erkennt das Displays Programm die im Mini verbaute Grafikkarte nicht. (Installation des Grafikkartentreibers brachte auch nichts) Die entsprechenden Einstellungen sind ausgeblendet und es werden nur Infos zur Karte angezeigt.

    Die letzte Displays Version für Mac OS X ist übrigens von Anfang November.
    Bleibt abzuwarten ob eine neue Version kommt, wann sie kommt und ob die Radeon 9200 des Mini dann erkannt wird.

    Ihr könnt das Problem aber auch manuell lösen.

    - http://www.madrau.com/html/SRX/indexSRX.html

    Ladet euch das Programm SwitchResX runter.

    - Geht in "Resolutions" und "New". Dann erstellt ein paar neue Einträge in eurer nativen Auflösung und "hz" Zahlen von 50-60

    - Bei mir: 1280*1024 50hz, 51hz...59hz, 60hz

    - Neustarten

    - Danach in die Systemeinstellungen und erstmal 1280*1024 mit 60hz ausprobieren. Dann einen DVD Film starten und in Vollbild sollten viele Artefakte zu sehen sein.

    - Dann schrittweise die Auflösung runtergehen. 1280*1024 59hz, 1280*1024 58hz... usw.

    Bei mir hörten die Artefakte auf bei 1280*1024 mit 57hz.

    - Warcraft 3 verursachte aber immer noch sauviele Artefakte.

    - Im Menü des Monitors fand ich die Lösung. Warcraft 3 hat die hz geändert und lief wieder mit 60hz bzw. 75hz was Artefakte verursacht.

    - Also nochmal in "SwitchResControl" rein.

    - Applications

    - Activate applications functions

    - Define: Da habe ich "don't let it change the resolution eingestellt"

    - Dann "New"

    - Die Datei auswählen die das Game startet

    - Die Auflösung 1280*1024 mit 57hz einstellen, nochmal "don't let it change the resolution" und es kann losgehen

    - Wenn ich jetzt Warcraft 3 starte sind keinerlei Artefakte zu sehen

    - Das Game läuft mit 1280*1024*32 und die Überprüfung mit dem Monitormenü ergibt er wird immer noch mit 57hz angesprochen.

    Mit den anderen Games macht ihr das einfach genauso.

    Wer SwitchResX über die 10 Tage Evaluierung hinaus benutzen möchte soll sich mal bei mir melden.
     
    Zuletzt bearbeitet: 02.02.2005
  2. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    na das ist ja mal eine tolle nachricht :clap:
     
  3. mrwho

    mrwho MacUser Mitglied

    Beiträge:
    2.568
    Zustimmungen:
    76
    MacUser seit:
    20.07.2003
    Alle Achtung, da hast du dich ganz schön ins Zeug gelegt um das Problem mit deinem neuen Mini zu lösen. [​IMG]
     
  4. der grimm

    der grimm MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    0
    MacUser seit:
    10.03.2004
    Congratulations! :)
     
  5. charlotte

    charlotte MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    34
    MacUser seit:
    17.11.2002
    [​IMG]
     
  6. karabugla

    karabugla MacUser Mitglied

    Beiträge:
    223
    Zustimmungen:
    5
    MacUser seit:
    27.01.2005
    gratulation und herzlichsten dank - ich besitze nämlich ebenfalls ein paar von den dingern.... :D
     
  7. Difool

    Difool Frontend Admin

    Beiträge:
    8.154
    Medien:
    29
    Zustimmungen:
    859
    MacUser seit:
    18.03.2004
    sehr gut!

    [​IMG]
     
  8. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Dicke Eier? :D
     
  9. karabugla

    karabugla MacUser Mitglied

    Beiträge:
    223
    Zustimmungen:
    5
    MacUser seit:
    27.01.2005

    Ja, auch das, mein Freund :D :D :D
     
  10. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.799
    Zustimmungen:
    3
    MacUser seit:
    24.09.2003
    Das Problem tritt also nur bei bestimmten Bildschirmen in Kombination mit der Radeon 9200 am DVI auf. Ist das jetzt die Schuld von ATI oder die Schuld der Displayhersteller?
     
Die Seite wird geladen...

Diese Seite empfehlen