Mac Mini Hardware (monitor) Problem!!!

Diskutiere mit über: Mac Mini Hardware (monitor) Problem!!! im iMac, Mac Mini Forum

  1. doom24

    doom24 Thread Starter Banned

    Beiträge:
    94
    Zustimmungen:
    0
    Registriert seit:
    13.01.2005
    Ich habe folgendes Problem.

    Wenn ich DVDs anschaue sind vorwiegend im schwarzen Bereich kleine bunte Streifen.

    Wenn ich das Fenster verkleinere sind auch auf dem blauen Desktop diese bunten Streifen, allerdings weniger davon.

    Der Player ist egal. Hab die Dinger mit VLC Player, Quicktime und dem internen DVD Player von OS X.

    Am Laufwerk liegts auch nicht. Hab die Dinger sowohl wenn die DVD im internen DVD Laufwerk ist, als auch im externen Firewire Gehäuse DVD Brenner.

    Die Streifen kommen auch öfter mal so auf dem blauen Desktop, allerdings ganz selten.

    Beim öffnen und schließen von Fenstern in denen viel schwarz vorkommt, sieht man sie auch wieder.

    Am Monitor liegt es auch nicht.

    :(
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Gratuliere zum ersten REAL Mac Mini und dann auch noch mit Problemen...
    kopfkratz

    PS: Die Hardwarenangaben sind echt üppig geraten....
     
  3. aralka

    aralka MacUser Mitglied

    Beiträge:
    2.275
    Zustimmungen:
    2
    Registriert seit:
    25.01.2002
    es will damit sagen: ohne korrekte Beschreibung greift der Bäcker zu falschen Zutaten
     
  4. doom24

    doom24 Thread Starter Banned

    Beiträge:
    94
    Zustimmungen:
    0
    Registriert seit:
    13.01.2005
    Die Hardware des Mini dürfte ja wohl inzwischen bekannt sein.

    Meine externe Firewire Platte und mein externer Firewire Brenner sind für das Problem im Prinzip irrelevant.

    Mein DSL Modem auch. Mein USB 2.0 Hub mit USB Tastatur, USB Maus und USB Drucker denke ich auch.

    An meinem NEC 1880SX TFT Monitor liegt es auch nicht.

    Wenn das Problem noch keiner hatte wird es wohl schwierig. :(
     
  5. zick-zack

    zick-zack MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Registriert seit:
    22.01.2005
    hi!
    stand nicht so etwas ähnliches in einem der englischen testberichte?
    welche ich auch hier im forum gelesen habe?
    da sprach der tester davon das die grafikkarte wohl mit höheren auflösungen
    nicht zurecht kommt. irgendwas mit out of memory wenn ich mich
    da recht erinnere.

    ist es das vielleicht?
    stell mal deine auflösung runter.
    und zeig uns endlich mal ein paar bilder!!


    cu´s
    andre :p
     
  6. Podi

    Podi MacUser Mitglied

    Beiträge:
    509
    Zustimmungen:
    5
    Registriert seit:
    30.09.2004
    zick-zack hat recht, im anderen Thread gab es ein Problem mit Expose und hohen Auflösungen.
     
  7. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.798
    Zustimmungen:
    3
    Registriert seit:
    24.09.2003
    Also das sieht aber nicht gut aus. Das könnte ein Hardwaredefekt sein. Schon mal beim Applesupport gemeldet?
     
    Zuletzt bearbeitet: 28.01.2005
  8. gustavmega

    gustavmega MacUser Mitglied

    Beiträge:
    1.590
    Zustimmungen:
    12
    Registriert seit:
    19.12.2004
    Das ist aber blöd :( , da ich mir extra Monitor gekauft habe, mit höhere Auflösung, aber wenn ich die höhere Auflösung nicht nehmen kann :mad: :mad: :mad: , welche Auflösung wählst Du denn?
     
  9. Gitti

    Gitti MacUser Mitglied

    Beiträge:
    163
    Zustimmungen:
    1
    Registriert seit:
    07.12.2002
  10. doom24

    doom24 Thread Starter Banned

    Beiträge:
    94
    Zustimmungen:
    0
    Registriert seit:
    13.01.2005
    Ich bin jetzt auf folgendes gestoßen.

    Mein TFT hat 2 DVI Anschlüsse. DVI-I & DVI-D. Außerdem noch einen einzelnen VGA Anschluß. Die native Auflösung ist 1280*1024 (Jede andere sieht Kacke aus)

    Mit meinem alten PC hatte ich nie irgendwelche Probleme. Egal ob das Kabel an DVI-I oder DVI-D hing. Die Grafikkarte hatte auch einen DVI Ausgang.

    Also dachte ich als erstes, das der Mini vielleicht nur ein bestimmtes DVI mag.

    Ich hab das Kabel an beiden Anschlüssen angeschlossen und auch jeweils die Seiten nochmal getauscht.

    Keinerlei Erfolg. Das flimmern war nach wie vor da.

    Also habe ich zuletzt den VGA Anschluß ausprobiert.

    Also den VGA Adapter an den DVI Ausgang des Mini geschraubt und hinten ein normales VGA Kabel rein und das andere VGA Ende in den VGA Eingang des TFTs.

    Oh Wunder. Kein flimmern mehr mit 1280*1024.

    Trotzdem blöd. TFT mit analogem VGA Anschluß ist nunmal für'n Arsch.

    Nach ein paar weitern Kabeldrehern habe ich schließlich wie von euch angemerkt einfach mal die Auflösung auf 800*600 runtergedreht als der Mini per DVI am TFT hing und flimmerte.

    Und wieder OH Wunder.

    KEIN FLIMMERN MEHR.

    Also komme ich zu folgendem vorläufigen Ergebnis:

    LÖSUNG:

    Wenn der Min per DVI am TFT hängt und sich farbige Streifen bilden:

    1. Mini mit VGA Adapter und VGA Kabel am TFT anschließen, sofern dieser einen VGA Eingang hat.

    2. Auflösung runterstellen.

    Beides unbefriedigend. :( :( :(

    Noch ne Frage. Ich habe hier noch ein Kabel rumliegen, das auf der einen Seite VGA und auf der anderen Seite DVI hat.

    Wie sieht das aus wenn ich den VGA Adapter benutze und da den VGA Teil ranhänge und den DVI Teil dann am DVI Anschluß des TFTs anschließe. Dann ist das Signal wohl trotzdem Analog, oder?
     
Die Seite wird geladen...
Ähnliche Themen - Mac Mini Hardware Forum Datum
4K Monitor für Mac Mini 2014 iMac, Mac Mini 24.11.2016
Mac mini SSD extern oder intern iMac, Mac Mini 20.11.2016
Mac Mini 1,4Ghz Fragen zu Hardware - u. Boost Option iMac, Mac Mini 25.12.2015
wo finde ich Hardware Test CD für mac Mini PPC 1,5Ghz iMac, Mac Mini 26.02.2012
Mac Mini Pimp suche passende Hardware iMac, Mac Mini 11.09.2009

Diese Seite empfehlen

Benutzerdefinierte Suche