Mac Mini Firewire Problem

Diskutiere mit über: Mac Mini Firewire Problem im iMac, Mac Mini Forum

  1. Mütze

    Mütze Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    Registriert seit:
    08.11.2005
    Hallo Ihr Lieben,

    Ich seid ca. 14 Tagen auf den Apfel gekommen: Bin soweit auch ganz zufrieden. Nur funktioniert meine Firewire Schnittstelle nicht mehr. Ich habe 3 Geräte (Externe HDD, DV Videocam und Canpus ADVC 300) Auf meiner Dose funzen die ohne Probleme. Einstecken und werden sofort erkannt. Nur auf dem Mini tut sich nix. Kann ich irgendwie die Firewireschnittstelle testen? Im Systemprofiler wird unter FW nur:

    FireWire Bus:

    Maximal: Bis zu 400 MBit/s

    angezeigt. Also nicht wie bei USB die einzelen Geräte. Das Kabel ist nicht brüchig, es funzt ja an der Dose. Habt Ihr ne Idee warum es nicht möchte, vielleicht stelle ich mich nur zu doof an.

    Mütze
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    Registriert seit:
    30.05.2005
    ich denke mal dasss du geräte ohne eigene stromversorgung in reihe geschaltet hast. und das mag der mini nicht und streikt da gerne. schliess diese mit netzteilen an und dann sollte es gehen.
     
  3. wck1974

    wck1974 MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    0
    Registriert seit:
    08.10.2004
    oder einen Firewire Hub mit Netzteil. Kostet so um die 50 Euro.
     
  4. Mütze

    Mütze Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    Registriert seit:
    08.11.2005
    Die Geräte haben eine eigene Stromversorgung. Und sind nicht in Reihe sondern einzeln dran. Keines der 3 Geräte funktiniert am Mac Mini. Kann ich irgendwo die Firewire Schnittstelle neu "installieren"?

    Mütze
     
  5. Mütze

    Mütze Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    Registriert seit:
    08.11.2005
    Ich habe meinen Mini am Montag beim Card Service in Berlin abgegeben. Laut Reperaturstatus haben die auch schon Esatzteile bestellt. Scheint also ein Hardwarefehler gewesen zu sein.

    Mütze - der nun an der Dose sitzt und auf den Mini wartet
     
    Zuletzt bearbeitet: 08.12.2005
  6. Mütze

    Mütze Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    Registriert seit:
    08.11.2005
    Sorry Doppelposting!
    Meine Dose war zu langsam oder ich zu schnell ;).
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche