Mac im Koma

Dieses Thema im Forum "Mac OS X" wurde erstellt von Aderian, 31.01.2006.

  1. Aderian

    Aderian Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    31.01.2006
    Ich weiss nicht mal, in welchem Ordner dieser Thread gut aufgehoben wäre:

    Beim Herunterfahren hat mein I-Book gestoppt. Jetzt habe ich keine
    Eingabemöglichkeiten mehr, der blaue Bildschirmhintergrund ist sichtbar,
    ich kann mit der AUS-Taste das Fenster aufrufen:
    NeuStarten, ..., Ausschalten,
    klicke da irgendwo, das Fenster geht zu, nichts passiert.

    Dazu kam es, nachdem ...

    ich ein an eine Mail angehängtes Photo heruntergeladen hatte (yahoo sagt,
    es habe keine Viren entdeckt). Ich startete eine Ansicht des jpgs (Vorschau)
    und während die noch hochfuhr, lud ich das zweite Photo aus der Mail.
    Dabei wurde der Computer sehr langsam, das bunte Cursor-Rädchen drehte
    und drehte sich.
    Der Vorgang des Herunterladens wurde wohl abgebrochen. Dann gingen die
    aktiven Ecken nicht mehr, das Dock war weg und ich brauchte länger als eine
    Minute, um in die Systemeinstellungen zu kommen.

    Und hier kam ich auf die Idee, dass es ihm zuviele parallelle Prozesse auf
    einmal gewesen sein könnten. Ich schloss ...
    Eclipse, Vorschau, Firefox (2 Tabs), Terminal, Jedit und HattrickOrganizer.
    Nachdem das I-Book nun so langsam wurde, dass es mir nicht gelang, in den
    Systemeinstellungen irgendeine Aenderung vorzunehmen, entschied ich mich,
    es neu zu starten und zu hoffen...
    Aber der arme Mac hat es nicht einmal mehr nach unten geschafft. Da hängt
    er nun und ich kann ihm gar nichts mehr sagen.

    Was ist eigentlich passiert?
    Und was kann ich als Nächstes tun, um ihn zu reaktivieren?


    Adrian
     
  2. Itekei

    Itekei MacUser Mitglied

    Beiträge:
    4.983
    Zustimmungen:
    110
    MacUser seit:
    11.11.2003
    Akku raus und weg von Stromquelle? Hättest vielleicht im "up"-Zustand noch kucken können welcher task da Amok läuft.
     
  3. theRabbit

    theRabbit MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    ola!

    einfach die powertaste gedrück halten.. irgendwann ist er aus... dann kannst du ihn neustarten..

    tja du könntest versuchen den fehler zu reproduzieren in dem du die bilder nochmal versuchst zu importieren etc...

    grüße,
    tR
     
  4. Aderian

    Aderian Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    31.01.2006
    Dabei nimmt der dann keinen Schaden?

    Adrian
     
  5. Aderian

    Aderian Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    31.01.2006
    Klasse, das hat geklappt. Danke für den Tip.
    Um so mehr bin ich nun überrascht (natürlich positiv), dass alle alten Einstellungen wieder "intakt" sind.
    Die Bilder sind beide aufm Schreibtisch...
    Ich bin sehr erleichtert, und trotzdem wüsste ich gerne, was er/ich falsch gemacht hat/habe.

    Adrian
     
  6. theRabbit

    theRabbit MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    tja also ich weiß nicht ... welche firefox version hast du denn? es gibt eine älter die dazu führt das die prozessorlast bei 100% ankommt wenn man die maus in dem fenster bewegt...

    vielleicht lag es auch an mail... ich kann mich erinnern das ich auch mla probleme hatte .. wenn ich E-Mails erhalten habe mit Bilder hat er immer ewig gebraucht um sie zu laden...
     
Die Seite wird geladen...

Diese Seite empfehlen