Mac findet Dateien nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von Lochblechdach, 21.03.2007.

  1. Lochblechdach

    Lochblechdach Thread Starter MacUser Mitglied

    Beiträge:
    425
    Zustimmungen:
    33
    MacUser seit:
    20.03.2007
    Hallo,


    ich bin neu hier und hoffe, dass ich im richtigen forum poste.

    erst mal vorweg:

    20" iMac
    2,16GHz
    2048 MB-Ram
    X1600 mit 128MB
    250 GB HDD
    ...
    Mac OS 10.4.9
    ist allerdings auch schon bei 10.4.8 aufgetreten

    und zwar habe ich vollgendes problem:

    als ich ein wmv video aus dem internet geladen habe, hat er dieses zwar wiedergegeben, aber nicht wie gewünscht auf dem schreibtisch angezeigt.
    ein textdokument, eine html-datei oder ein bild das ich bearbeitet habe und auf dem schreibtisch gespeichert habe wird ebenfalls nicht angezeigt.

    als ich die datei im finder unter "mac... hd", dem benutzer und dem schreibtisch gesucht habe, bin ich leider nicht fündig geworden.
    zu guter letzt habe ich nach der datei gesucht und hab sie mir im finder anzeigen lassen. als ich das gemacht habe, wurde die datei wie gewohnt angezeigt, auch auf dem schreibtisch!

    was mir auch aufgefallen ist:
    es reicht, wenn ich den benutzer abmelde und wieder neu anmelde, dann sind die dateien wieder sichtbar und bleiben es auch. danach tritt der fehler oder das problem meistens nicht mehr auf.

    es tritt übrigens äuserst sporadisch auf!

    hat vielleicht jemand eine ahnung, woran das liegen könnte und was ich dagegen tun kann?


    lieber verzweifelter gruß,
    Lochblechdach
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Willkommen im MacUserForum!

    bist mit dem*Festplatten-Dienstprogramm auch
    nicht weitergekommen – Rechte reparieren?
    Und mit dem berühmten „Affengriff” – Neustart,
    dabei Apfel + alt + P + R solange gedrückt hal-
    ten bis der Startton dreimal ertönt (das löscht
    den Parameterspeicher)?

    Gruss Jürgen
     
  3. Leachim

    Leachim Gast

    Das ist ein bekannter Finder-Bug bei Intel-Macs.
    Du kannst auch einfach den Finder neustarten (Rechtsklick auf Findersymbol im Dock-neustarten auswählen)
     
  4. Martns

    Martns Gast

    dass funktioniert so nicht! da kann man nur "ausblenden" wählen.

    du musst apfel + alt + esc dann den finder wähle und dann auf neustart klicken
     
  5. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hallo Leachim,

    das ist kein INTEL sondern ein iMac!;)

    Gruss Jürgen
     
  6. Martns

    Martns Gast

    Richtig! Ein Intel-iMac! mit 2,16 Ghz und eier x1600 muss es wohl ein Intel sein!;)
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    SORRY! SHIT! Ab ins Bett!

    sagt demüdigst Jürgen
     
  8. Leachim

    Leachim Gast

    Ich dachte es wär dieser http://www.apple-history.com/?page=gallery&model=imac_late_06&performa=off&sort=date&order=ASC

    @dcmartens
    stimmt, das neustarten ercsheint nur im Dock wenn der Finder hängt. Hatte ich verwechselt.
     
  9. Martns

    Martns Gast

    muss es ja. die ppc- imacs gab es nur bis 2,1 ghz...
     
  10. Lochblechdach

    Lochblechdach Thread Starter MacUser Mitglied

    Beiträge:
    425
    Zustimmungen:
    33
    MacUser seit:
    20.03.2007
    danke für die vielen antworten :)

    ja, es ist ein intel-iMac.
    wenn man mit gedrückter "alt-taste" rechts auf den finder im dock klickt, dann funktioniert das auch mit dem neustarten ;)
    die gute alte "alt" taste :D
    sollte das problem noch mal auftreten, dann versuch ich es mal auf diese art und weise :)

    soweit ich mich noch erinnern kann hab ich schon mal versucht die rechte meiner festplatte zu reparieren, allerdings hat mein mac da nichts gemacht.
    war wohl alles in ordnung.

    was genau bewirkt dieser affen-griff beim booten eigentlich? also ich meine das löschen des parameterspeichers? schon oft drüber gelesen, aber nie verstanden was das soll :D

    werd ich dann natürlich auch mal probieren.

    aber abhilfe gibt es da keine, oder? werd ich wohl mit leben müssen, bis apple mal ein update rausbringt? vielleicht ja mit 10.5? :D


    grüßle, Lochblechdach
     
Die Seite wird geladen...

Diese Seite empfehlen