mac-boot und weiter?

Dieses Thema im Forum "Mac OS X" wurde erstellt von zyrus, 27.03.2007.

  1. zyrus

    zyrus Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    22.06.2006
    Hallo,
    Manchmal ( und in letzter Zeit immer oefters) bekomme ich beim Start des iBook die Meldung, dass ein unerlaubter Zugriff erfolgte.
    Fortsetzung des Startvorgangs mit "mac-boot".
    Oder "shut-down" zum ausschalten.

    Bei "mac-boot" kommt aber nur ein Ordner mit einem blinkenden Fragezeichen (wie beim alten System 9; offenbar findet er das System auf der HD nicht).
    Welche zusaetzliche Befehlskette muss man eingeben, damit er von der internen HD startet.

    Bei Betaetigung des Einschaltknopfs kommt immer wieder die obige Meldung.

    g.g.

    iBook G4, 10.4.8, G5 uva.
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.809
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    da scheint ja was in deinen openfirmware settings nicht in ordnung zu sein...
    schon probiert das pram zu resetten?
    platte gecheckt?
    alt gedrückt beim booten?
     
  3. zyrus

    zyrus Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    22.06.2006
    alt taste gedrueckt

    hallo,
    habe gerade alt Taste gedrueckt gehalten; es kommen die Symbole zum Auswaehlen eines Startsystems ( linkes rund, rechtes gerader Pfeil) aber kein System.

    jetzt stehe ich an.

    g.g.
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.809
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    boote mal von cd/dvd und check mal deine platte mit dem festplattendienstprogramm...
     
  5. zyrus

    zyrus Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    22.06.2006
    Wahrscheinlicher Fehler

    Hallo,
    nach vielen Herumprobieren und langer Wartezeit, wobei das iBook wieder erkaltet ist, ging es wieder normal weiter.
    Es ist wahrscheinlich die AirportKarte (bei meinem iBook auf dem Mainboard, daher kann ich sie nicht entfernen), die den Defekt verursacht.
    Wenn ich naehmlich den Airport aktiviere, bekommen ich die Panikmeldung und es geht nichts mehr.
    Alles andere funktioniert, wenn er laeuft. Festplatte ist in Ordnung.
    Vermutlich ist es ein Bauteil, der nur zum Start erforderlich ist und bei Waerme nicht funktioniert, insbesondere einen Bootvorgang nicht zulaesst.
    Bei Apple kann ich keine Hilfe erwarten, denn einmal haben sie schon das Mainboard ausgetauscht, aber der Fehler ist gleichgeblieben.
    Ich weiss nicht, ob es einen Einfluss hat, aber voriges Jahr hatte ich das Problem nach der Benuetzung im Flugzeug und heuer wieder, nachdem ich das iBook im Flugzeug benutzt hatte.
    g.g.
     
Die Seite wird geladen...

Diese Seite empfehlen