Mac 10.4 https Seiten gehen nicht mehr

Diskutiere mit über: Mac 10.4 https Seiten gehen nicht mehr im Mac OS X Forum

  1. Maver

    Maver Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    04.03.2005
    Hallo an alle,

    habe dringend Hilfe nötig. Ich habe mein System von 10.3.9 auf 10.4 aktualisiert, mit dem Ergebnis, das mir weder der Explorer noch der Safari https Seiten anzeigen. Vorher ging es aber. Hat Irgendjemand eine Idee.

    Gruß

    Maver
     
  2. cava

    cava MacUser Mitglied

    Beiträge:
    506
    Zustimmungen:
    1
    Registriert seit:
    02.11.2004
    Bei mir spinnt er auch manchmal. Hin und wieder hilft es, wenn man die Seite aktualisiert
     
  3. biblio

    biblio MacUser Mitglied

    Beiträge:
    1.271
    Zustimmungen:
    7
    Registriert seit:
    28.07.2003
    Hallo,

    muss jetzt mal Thread aufwärmen. Ich komme mit meinem ibook unter Safari wie auch unter IE auf keine https Seite mehr. da kommt dann ein solche Meldung:

    "Safari kann die Seite „https://login.web.de/intern/login/“ nicht öffnen, da Safari keine sichere Verbindung zum Server „login.web.de“ aufbauen konnte."

    Von jetzt auf gleich. Das Powerbook nebenan hat kein Problem. Beide hängen mit Airport hinter einem Router. Angeblich wurde am Gerät nichts verstellt und nun geht nix mehr.

    Wer kann helfen. Wo ist welche Einstellung verkehrt ?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.630
    Registriert seit:
    23.11.2004
    guck mal in deiner keychain, ob du da ein cert von web.de drin hast, kann sein, dass die das geändert haben und deswegen ssl daneben geht...
     
  5. biblio

    biblio MacUser Mitglied

    Beiträge:
    1.271
    Zustimmungen:
    7
    Registriert seit:
    28.07.2003
    Hilfe, wo ist das denn ?

    Würde mich aber wundern, dem mit dem PB gehe ich da genauso oft rein.

    Wo stehen denn die Cert im Keychain ?

    Gruß

    schleiku
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.802
    Zustimmungen:
    3.630
    Registriert seit:
    23.11.2004
    du kannst doch im schlüsselbund unten links auf kategorie nur die zertifikate anzeigen lassen...

    wenn da nichts ist, hast du eventuell ein problem mit der namensauflösung oder mit der verbindung zu port 443
     
  7. biblio

    biblio MacUser Mitglied

    Beiträge:
    1.271
    Zustimmungen:
    7
    Registriert seit:
    28.07.2003
    Tja mein Pb hat da in der Tat etwas hinterlegt, das ibook hingegen hat nichts web.de artiges im keychain.
    Dann muss das ibook ein Problem mit dem Port haben, den das PB kommt ja ohne Probleme durch. Ich versuche das ganze gleich noch einmal mit Firefox.
     
  8. biblio

    biblio MacUser Mitglied

    Beiträge:
    1.271
    Zustimmungen:
    7
    Registriert seit:
    28.07.2003
    Mit Firefox geht es Problemlos...
     
Die Seite wird geladen...
Ähnliche Themen - Mac https Seiten Forum Datum
Timemachine auf neuem Mac weiternutzen? Mac OS X Gestern um 21:28 Uhr
Zugriff von 2 Benutzern von 1 Mac auf 1 freigegebenes Netzwerkvolume Mac OS X Samstag um 15:23 Uhr
Mac OS X Sierra: Finder stürzt in bestimmten Ordnern ab Mac OS X Freitag um 13:48 Uhr
Mac Display aufs Android Tablet übertragen Mac OS X Freitag um 10:38 Uhr
Probleme beim Runterfahren meines Mac - Ursache Time Machine? Mac OS X Donnerstag um 06:22 Uhr

Diese Seite empfehlen